NetWorker. Сканер не создает восстанавливаемые записи базы данных наборов сохранений.
Сводка: Повышение производительности дисков утилиты сканера приводит к тому, что сканируемые ленточные наборы сохранений оказываются невосстановимыми без вмешательства администратора.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
- После запуска сканера на ленточном томе в наборе сохранений в mminfo отображается только конечный адрес фрагмента, например:
mminfo -ar ssid,mediafile,mediarec,first,last,fragsize,fragflags -q volume=volume_name ssid media-file record first last frag-size frag-flags 3989758634 26 0 51140091900 51203151695 61 MB cb
- Отсутствие фрагмента в mminfo, показывающего первое значение 0 (истинное начало файла сохранения).
- Ошибка даже при попытке восстановления из набора сохранений: Не удалось выполнить восстановление с сервера NSR: Тома для восстановления не найдены.
Причина
Эта проблема является результатом усовершенствования дисковых носителей в NetWorker 19.5 и более поздних версиях.
Разрешение
Исправление кода будет доступно в будущих версиях NetWorker 19.6.1.2 или .3 и 19.7.0.1.
Решение:
Решение:
- Добавьте переключатель -F как часть команды сканера.
ПРИМЕЧАНИЕ. Это изменит срок хранения сохранений, даже если он уже существует в базе данных мультимедиа (с параметром -y можно установить хранение вручную).
- Используйте автономный двоичный файл сканера из более ранней версии, в идеале 19.4.0.6
Затронутые продукты
NetWorker FamilyСвойства статьи
Номер статьи: 000201516
Тип статьи: Solution
Последнее изменение: 22 Feb 2023
Версия: 2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.