NWUI: Zobrazuje se chyba při načítání počtu aktivit na základě stavu ze služby monitorování.
Сводка: NWUI: Zobrazuje se chyba "Nepodařilo se načíst nejnovější počty pro řídicí panel a chyba při načítání počtu aktivit na základě stavu z monitorovací služby."
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Webové uživatelské rozhraní NetWorker (NWUI) zobrazuje:
Failed to fetch latest counts for Dashboard and Error in fetching count of activities based on status from Monitoring service.
Z nwui.log:
Linux: /nsr/authc/logs/nwui.log
Windows: C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\logs\nwui.log
17:00:15.942 [https-jsse-nio-9090-exec-7] ERROR c.e.n.c.n.i.MonitoringApi - Error in fetching count of activities based on status from Monitoring Service. java.net.ConnectException: Connection refused (Connection refused)
Z monitoring-app.log:
Linux: /nsr/nwui/monitoring/app/logs/monitoring-app.log
Windows: C:\Program Files\EMC NetWorker\nwui\monitoring\app\logs\monitoring-app.log
Workflow table - deleting records older than 2023-01-26 07:13:25 2023-03-27 19:13:25.055 [CustomWorkflowRepositoryImpl] [networkerRabbitReconnectThread1] INFO Monitoring - Workflow table - No of records deleted: 0 2023-03-27 19:13:25.058 [CustomActionRepositoryImpl] [networkerRabbitReconnectThread1] INFO Monitoring - Action table - deleting records older than 2023-01-26 07:13:25 2023-03-27 19:13:25.061 [CustomActionRepositoryImpl] [networkerRabbitReconnectThread1] INFO Monitoring - Action table - No of records deleted: 0
Причина
Port 9095 nenaslouchá na serveru NWUI.
Разрешение
-
Služby NWUI jsou ve spuštěném stavu.
Windows:tasklist | findstr nwui
Linux:ps -ef | grep nwui -
Porty NWUI buď nejsou otevřené, nebo neposlouchají:
Linux:
# netstat -ano | grep 9095 # netstat -ano | grep 5435
Windows:
> netstat -ano | findstr 9095 > netstat -ano | findstr 5435
POZNÁMKA: Porty 9095 a 5435 jsou potřebné pro komunikaci NWUI se záložním serverem. Pokud tyto porty nejsou otevřené nebo neposlouchají, obraťte se na operační systém nebo síťový tým a zkontrolujte bránu firewall operačního systému serveru NetWorker a všechny síťové brány firewall, které mohou tuto komunikaci blokovat.
Затронутые продукты
NetWorkerСвойства статьи
Номер статьи: 000212108
Тип статьи: Solution
Последнее изменение: 23 May 2024
Версия: 2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.