Сбой модернизации системы Data Domain Virtual Edition (DDVE) с ошибкой завершения работы файловой системы

Сводка: Сбой модернизации системы Data Domain Virtual Edition (DDVE) с ошибкой завершения работы файловой системы.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

При отключении файловой системы любые ошибки поставщика облачных услуг приведут к прерыванию запросов файловой системы.  Это ожидаемое поведение, так как повторное выполнение одного облачного запроса может занять до 5 минут, а также существует ограничение по времени для завершения работы файловой системы.

В соответствии с примером ошибки в ddfs.inf0 и последующим прерыванием запроса выполните поиск «Request interrupted before retrying».  «Активный» облачный блок будет помечен как недоступный, и работа файловой системы будет завершена некорректно.

04/12 12:06:29.060 (tid 0x1618b430): ERROR: CAL cl_async_channel_postprocess_enqueue:672 - Request op:6 uri:https://ddvestorageaccount.blob.core.windows.net/ddvecontainer//d1/ca70f3a8/0000000000137383/0000000000000000 timeout reached after nretries:0 04/12 12:06:29.060 (tid 0x7f8b05316600): ERROR: CAL cal_libcloud_iodone_cb:2310 - CAL I/O operation:CAL_READ_OP for object:/d1/ca70f3a8/0000000000137383/0000000000000000 returned error:Request interrupted before retrying 04/12 12:06:29.061 (tid 0x7f8b05316600): INFO: CAL cal_process_io_error:1293 - Marking cloud unit:Active as UNAVAILABLE

Причина

При отключении файловой системы любые ошибки поставщика облачных услуг приведут к некорректному завершению работы файловой системы.

Разрешение

Повторите попытку модернизации системы, убедившись, что файловая система включена и снова работает. 

# filesys status
The filesystem is enabled and running.


Примечание. Для предотвращения возникновения этой проблемы, заказчики должны остановить все операции (загрузку, восстановление, репликацию, GC) в DDVE до завершения модернизации системы. 

Обратитесь в службу поддержки Dell EMC Data Domain, если система продолжает сообщать о сбоях модернизации с ошибкой завершения работы файловой системы.

Затронутые продукты

Data Domain
Свойства статьи
Номер статьи: 000185767
Тип статьи: Solution
Последнее изменение: 09 May 2026
Версия:  7
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.