При обновлении OpenManage Enterprise до подключаемого модуля управления не удается создать репозиторий

Сводка: Подключаемому модулю Update Manager для OpenManage Enterprise может не удаваться создать репозиторий на основе каталога стека MX версии 23.11.00 (ноябрь 2023 г.), что приводит к ошибке задания. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Подключаемому модулю Update Manager для OpenManage Enterprise может не удаваться создать репозиторий на основе каталога стека MX версии 23.11.00 (ноябрь 2023 г.), что приводит к ошибке задания. Эта проблема устранена в более новом выпуске каталога стека MX 23.12.00 (декабрь 2023 г.). Однако дальнейшие попытки создать новые репозитории, связанные с устройствами PowerEdge MX7000, могут по-прежнему завершаться сбоем, пока не будет удален старый кэшированный каталог.

После попытки создать репозиторий подключаемого модуля управления обновлениями в OpenManage Enterprise на основе каталога стека MX в списке заданий мониторинга > может отображаться следующая ошибка:
Job Type: UMP_Download_Task
Status: Failed
Details:
    Check log for more details
    Task failed: Completed with Errors
Репозиторий может отображаться, но не содержит обновляемых компонентов, и в списке комплаенса драйверов микропрограмм OpenManageEnterprise в меню «Настройка» не отображается соответствующее базовое состояние. Отсутствуют базовые данные для запуска отчета о комплаенсе в отношении обнаруженных компонентов корпуса PowerEdge MX7000.

Причина

В каталоге стека MX 23.11.00 содержится проблема метаданных, связанная со связью минимальной зависимой версии микропрограммы, необходимой перед модернизацией определенных модулей ввода-вывода корпуса PowerEdge MX7000. Эта проблема устранена в выпуске каталога стека MX 23.12.00. Однако создание новых репозиториев с более новым каталогом стека MX может по-прежнему завершаться сбоем, так как каталог более старой версии 23.11.00 все еще кэшируется в базе данных OpenManage Enterprise.

Разрешение

Существует два варианта решения этой проблемы:
  • Удалите подключаемый модуль управления обновлениями, перезагрузите устройство OpenManage Enterprise, а затем переустановите подключаемый модуль управления обновлениями.
Примечание.: Все остальные репозитории также теряются и должны быть созданы заново вручную.
  • Обратитесь в службу технической поддержки Dell , чтобы подтвердить проблему, и запросите у технического специалиста доступ к отладке выездного обслуживания (FSD). Сначала создайте моментальный снимок устройства, а затем получите доступ к оболочке OpenManage Enterprise. Введите следующую команду, чтобы удалить кэшированный каталог каталога:
rm -rf /var/cache/tomcat/temp/umptemp/ef445c39-62dc-4b51-b328-5e89d7a366aaq/
Последующие репозитории, созданные с помощью каталога стека MX 23.12.00 (или более поздней версии), должны быть успешно завершены, и должны быть созданы новые базовые данные.

Затронутые продукты

Dell OpenManage Enterprise, OpenManage Enterprise Update Manager, Dell EMC OpenManage Enterprise, OpenManage Enterprise Update Manager
Свойства статьи
Номер статьи: 000223131
Тип статьи: Solution
Последнее изменение: 06 May 2025
Версия:  2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.