PowerEdge 16G: Accesso VPD non riuscito nel registro del kernel RHEL per un backplane switch NVMe Gen5 24x2.5
Сводка: Osservato "Accesso VPD non riuscito" nel registro del kernel Red Hat Enterprise Linux (RHEL) per (collegamento diretto CPU) 24 da 2,5 NVMe Gen5 backplane.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Per le piattaforme Dell PowerEdge 16G con backplane attivo con switch NVMe 24 x 2,5 pollici, il seguente messaggio di errore viene registrato nel registro del kernel, come illustrato nella Figura 1.
Figura 1: Registro del kernel con "Accesso VPD non riuscito".
Figura 1: Registro del kernel con "Accesso VPD non riuscito".
Причина
Questo problema non è correlato all'hardware o al firmware e non influisce sul comportamento funzionale del backplane.
Il supporto della funzionalità VPD (Vital Product Data) è opzionale e il backplane attivo dello switch NVMe non implementa questa funzione.
Il supporto della funzionalità VPD (Vital Product Data) è opzionale e il backplane attivo dello switch NVMe non implementa questa funzione.
Разрешение
Funzionamento normale come progettato
Затронутые продукты
PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7625, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8Свойства статьи
Номер статьи: 000223372
Тип статьи: Solution
Последнее изменение: 13 Jan 2026
Версия: 3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.