PowerEdge 16G: 24x2.5 NVMe Gen5スイッチ バックプレーンのRHELカーネル ログでVPDアクセスが失敗する
Сводка: (CPU直接接続)24x2.5 NVMe Gen5スイッチ バックプレーンのRed Hat Enterprise Linux (RHEL)カーネル ログに「VPD access failed」が記録される。
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
24x2.5 NVMeスイッチ アクティブ バックプレーンを搭載したDell PowerEdge 16Gプラットフォームでは、図1に示すように、次のエラー メッセージがカーネル ログに記録されます。
図1: カーネル ログに「VPD access failed」と表示されます。
図1: カーネル ログに「VPD access failed」と表示されます。
Причина
この問題は、ハードウェアやファームウェアとは関係がなく、バックプレーンの機能的な動作には影響しません。
重要製品データ(VPD)機能のサポートはオプションであり、NVMeスイッチ アクティブ バックプレーン にはこの機能は実装されていません。
重要製品データ(VPD)機能のサポートはオプションであり、NVMeスイッチ アクティブ バックプレーン にはこの機能は実装されていません。
Разрешение
設計どおりの動作である
Затронутые продукты
PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7625, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8Свойства статьи
Номер статьи: 000223372
Тип статьи: Solution
Последнее изменение: 13 Jan 2026
Версия: 3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.