Перейти к основному содержимому
  • Простое и быстрое размещение заказов
  • Просмотр заказов и отслеживание состояния доставки
  • Создание списка продуктов и доступ к нему
  • Управление узлами, продуктами и контактами уровня продуктов Dell EMC с помощью Company Administration.

Errori di inceppamento della carta su una stampante laser 5330dn Dell

Сводка: Questo articolo descrive come risolvere i problemi di inceppamento della carta.

Возможно, эта статья была переведена автоматически. Если вы хотите поделиться своим мнением о ее качестве, используйте форму обратной связи в нижней части страницы.

Содержание статьи


Симптомы

La stampante sta mostrando un codice di errore di inceppamento della carta.

Причина

La carta può incastrarsi nella stampante in più aree.

Разрешение

Errori di inceppamento della carta su una stampante laser 5330dn Dell

Durante il processo di stampa, è possibile che si riceva uno dei seguenti errori di inceppamento: Paper Jam 0 Paper Jam 1 Paper Jam


2
Duplex Jam 0
Duplex Jam 1

Questi errori potrebbero essere correlati a un componente hardware nel sistema o potrebbero essere causati da un problema di impostazioni. Prima di tentare di risolvere eventuali problemi relativi all'hardware, accertarsi che il tipo di carta e le dimensioni del job di stampa selezionato siano stati impostati correttamente.


Risoluzione degli errori di inceppamento della carta su una stampante laser Dell 5330dn

Se si riceve un errore di inceppamento della carta sullo schermo del LCD, provare a eseguire le operazioni riportate di seguito per risolvere:

  1. Aprire il cassetto della carta e rimuovere la carta inceppata
    SLN153731_en_US__11373379780618.5330 Paper Jam 1
  2. Accertarsi che la carta che si sta utilizzando rientri nelle specifiche indicate nella dell manuali/manuali utente
  3. Riposizionare la carta e verificare che il cassetto della carta sia impostato sull'impostazione di dimensioni corrette (in genere a4).
  4. Chiudere il cassetto della carta e spegnere la stampante
  5. Rimuovere tutti i cavi di comunicazione (USB o rete a seconda della configurazione) dalla stampante.
  6. Riaccendere la stampante.
  7. Provare a stampare un report di pagina demo dal pannello di controllo della stampante:
    • Premere il tasto Menu.
    • Premere la freccia verso il basso fino a quando non viene evidenziato il report e premere Seleziona.
    • Premere la freccia verso il basso fino a evidenziare la pagina demo e premere Seleziona.
    • La pagina demo deve essere stampata.
  8. Se l'errore di inceppamento della carta non si verificava, il problema non era correlato all'hardware. Ricollegare il cavo di comunicazione e provare a stampare una pagina di prova Windows.
  9. Stampa di una pagina di test Windows con Windows XP, vista o Windows 7.
  10. Se la pagina di test stampa OK, il sistema e la configurazione funzionano come previsto.
  11. Se si è verificato un errore durante la stampa della pagina demo, continuare con la diagnostica.
  12. Provare con un altro cassetto della carta da un'altra stampante laser 5330dn funzionante (se disponibile) e stampare una pagina dimostrativa.
  13. Se si verifica un errore o non è disponibile alcun altro cassetto della carta, controllare il rullo di prelievo per eventuali segni di usura.
    • Per controllare il rullo di prelievo, rimuovere il cassetto della carta.
    • Il rullo di prelievo si trova sopra al cassetto della carta.
    • Per rimuovere il rullo di prelievo dalla stampante, tirare verso il basso la linguetta sul lato sinistro e far scorrere il rullo verso sinistra.
      SLN153731_en_US__21373379810040.5330 Paper Jam 2
  14. Se il rullo di prelievo sembra danneggiato, incrinato o usurato, provare con un altro rullo da una stampante laser 5330dn funzionante (se disponibile).
  15. Se il rullo di prelievo sembra OK, rimuovere il toner e rimuovere la carta inceppata.
    SLN153731_en_US__31373379840352.5330 Paper Jam 3
    • Aprire il coperchio superiore ed estrarre la cartuccia di toner. Impostarla su una superficie piana e pulita.
    • Sollevare con attenzione la guida del feed.
      SLN153731_en_US__41373379863257.5330 Paper Jam 4
    • Rimuovere la carta inceppata tirandolo delicatamente verso l'esterno.
      SLN153731_en_US__51373379884116.5330 Paper Jam 5
    • Capovolgere la guida per i feed.
    • Reinserire la cartuccia di toner e chiudere il coperchio superiore.
  16. Provare a stampare un'altra pagina demo.
  17. Se il problema persiste dopo il riposizionamento del toner, continuare la risoluzione dei problemi relativi al gruppo del fusore e al cassetto duplex.
  18. Rimuovere il vassoio duplex
    • Estrarre l'unità duplex dalla stampante.
      SLN153731_en_US__61373379933506.5330 Paper Jam 6
    • Individuare la carta e rimuoverla.
    • Inserire l'unità duplex nello slot.
    • Aprire e chiudere il coperchio superiore.
  19. Se si verifica un errore, provare con un altro cassetto duplex da una stampante laser 5330dn funzionante (se disponibile).
  20. Se si ripete un errore con un vassoio duplex funzionante o se non è disponibile alcuna, consultare lo sportello posteriore della stampante per qualsiasi documento inceppato.
    SLN153731_en_US__71373379958459.5330 Paper Jam 7
  21. Provare con un altro gruppo del fuser da una stampante laser funzionante di Dell 5330dn (se disponibile).

Свойства статьи


Затронутый продукт

Dell 5330dn Workgroup Mono Laser Printer

Дата последней публикации

20 Apr 2021

Версия

5

Тип статьи

Solution