PowerProtect Cyber Recovery: NetWorker Recovery przestaje odpowiadać z błędem Nie można odszyfrować danych

Summary: Uruchomienie działania lub zadania odzyskiwania NetWorker z Cyber Recovery kończy się błędem „Nie można odszyfrować danych”.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Podczas uruchamiania działania odzyskiwania NetWorker z Cyber Recovery zadanie kończy się błędem:
Unable to decrypt data.

W dzienniku Cyber Recovery apps.log (/opt/dellemc/cr/var/log/apps/apps.log) widoczny jest następujący komunikat:
[ERROR] [apps] [appsUtils.go:122 HandleNWResponse()] : Error response is : {Message:Unable to decrypt data: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt Status:{Code:500 Class:Server Error Reason:Internal Server Error}}

[2023-07-06 12:49:15.144] [DEBUG] [apps] [appsUtils.go:129 HandleNWResponse()] : Exiting

[2023-07-06 12:49:15.144] [ERROR] [apps] [RecoverNetWorkerApp.go:1248 NWUnmountDevices()] : Unable to get NW devices. NetWorker Error is Unable to decrypt data: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt
 
Następujący komunikat jest widoczny w daemon.log NetWorker: 
backup.server nsrsnmd NSR warning 63 Unable to query NSR database for list of configured devices: %s 1 49 136 101059 26 Unable to decrypt data: %s 1 49 91 34245 2 %s 1 24 72 error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt

Cause

Jest to problem ze skrytką NetWorker.

Skrytka przechowuje stabilne wartości systemowe (SSV) w celu określenia i zweryfikowania autentyczności hosta, jako tego samego hosta, który powinien mieć dostęp do różnych zasobów NetWorker, których hasła są szyfrowane.

W celu odszyfrowania i zaszyfrowania hasła używany jest odcisk palca hosta przechowywanego w skrytce. Jeśli walidacja nie powiedzie się (tzn. system zinterpretuje, że istnieje wiele różnych SSV), odszyfrowanie hasła nie powiedzie się.

Resolution

Do oceny i rozwiązania tego problemu wymagana jest interwencja personelu pomocy technicznej firmy Dell. Skontaktuj się z pomocą techniczną firmy Dell i podaj identyfikator artykułu.

Affected Products

PowerProtect Cyber Recovery
Article Properties
Article Number: 000218232
Article Type: Solution
Last Modified: 14 Mar 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.