PowerProtect Cyber Recovery: NetWorker Recovery smette di rispondere e visualizza l'errore Impossibile decrittografare i dati

Summary: L'esecuzione di un attività o di un processo di ripristino di NetWorker da Cyber Recovery termina con un errore che indica che non è possibile eseguire la decrittografia.

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Symptoms

Quando si esegue un'attività di ripristino di NetWorker da Cyber Recovery, il processo termina con l'errore:
Unable to decrypt data.

In apps.log di Cyber Recovery viene visualizzato il seguente messaggio (/opt/dellemc/cr/var/log/apps/apps.log):
[ERROR] [apps] [appsUtils.go:122 HandleNWResponse()] : Error response is : {Message:Unable to decrypt data: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt Status:{Code:500 Class:Server Error Reason:Internal Server Error}}

[2023-07-06 12:49:15.144] [DEBUG] [apps] [appsUtils.go:129 HandleNWResponse()] : Exiting

[2023-07-06 12:49:15.144] [ERROR] [apps] [RecoverNetWorkerApp.go:1248 NWUnmountDevices()] : Unable to get NW devices. NetWorker Error is Unable to decrypt data: error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt
 
In daemon.log di NetWorker viene visualizzato il seguente messaggio: 
backup.server nsrsnmd NSR warning 63 Unable to query NSR database for list of configured devices: %s 1 49 136 101059 26 Unable to decrypt data: %s 1 49 91 34245 2 %s 1 24 72 error:06065064:digital envelope routines:EVP_DecryptFinal_ex:bad decrypt

Cause

Questo è un problema con il lockbox NetWorker.

Il lockbox memorizza i valori stabili del sistema (SSV, System Stable Values) per determinare e convalidare l'autenticità dell'host, in quanto deve avere accesso alle diverse risorse di NetWorker le cui password sono crittografate.

Per decrittografare e crittografare la password, viene utilizzata l'impronta digitale dell'host memorizzata nel lockbox. Se la convalida ha esito negativo (ovvero, il sistema interpreta la presenza di molti SSV diversi), la decrittografia della password non riesce.

Resolution

Per valutare e risolvere questo problema è necessario l'intervento del personale del supporto tecnico Dell. Contattare il supporto tecnico Dell e fare riferimento a questo ID di articolo Dell.

Affected Products

PowerProtect Cyber Recovery
Article Properties
Article Number: 000218232
Article Type: Solution
Last Modified: 14 Mar 2025
Version:  6
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