PowerStore: Як підключитися до сервісної консолі по SSH

Сводка: Інструкція з підключення до сервісної консолі (сервісного контейнера) на PowerStoreT і PowerStoreX

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Моделі PowerStore T і PowerStore X використовують різні фізичні порти для доступу до мережі керування.

  • У PowerStore T використовується порт з маркуванням 6.
  • PowerStore X використовує порти 0-1 (або bond) на модулі з позначкою 1.

Щоб отримати доступ до ssh за допомогою сервісного порту замість порту керування, зверніться до PowerStore: Доступ до SSH і PowerStore Manager здійснюється за допомогою сервісних портів локальної мережі.
Примітка: Під час підключення до сервісного порту не від'єднуйте кабелі керування.


Порт ssh, який використовується для входу в сервісний контейнер:

  • 22 - Після завершення створення кластера.
  • 26 – Перед запуском майстра початкової конфігурації (ICW).

Причина

Для усунення несправностей може знадобитися SSH-доступ до вузлів.

Разрешение

SSH не ввімкнено для пристроїв PowerStore за замовчуванням. Щоб увімкнути доступ SSH до пристрою:

  1. Перейдіть до розділу Налаштування.
  2. Виберіть «Керування SSH» у розділі « Безпека ».
  3. Виберіть прилад або пристрої, на яких слід увімкнути SSH.
  4. Натисніть УВІМКНУТИ SSH. Щоб вимкнути доступ SSH, виконайте ту саму процедуру, але натисніть ВИМКНУТИ SSH.


Лише служба підтримки користувача може увійти до системи через ssh. Наведена нижче помилка спостерігається, якщо введено неправильне ім'я користувача:
Немає підтримуваних методів розпізнавання (сервер надіслано: publickey,gssapi-keyex,gssapi-with-mic)


Приклад:
image.png
 


Пароль користувача служби – це пароль, який ви встановили під час роботи Майстра початкової конфігурації (ICW). Пароль служби можна скинути з інтерфейсу користувача PowerStore Manger у розділі Обліковий запис службипідтримки налаштувань >>.

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000131579
Тип статьи: Solution
Последнее изменение: 19 Dec 2022
Версия:  6
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.