PowerStore. Диагностика системы обнаруживает устаревшие данные SYMMD (метаданные на диске System Manager)
Сводка: Эта процедура диагностики системы (SHC) позволяет определить, сохранены ли на диске последние данные System Manager Metadata on Disk (SYMMD). На диске сохраняются две копии данных SYMMD. Одна копия совпадает с тем, что находится в памяти, то есть текущая запущенная версия. Другая копия — из старого SYMMD, который был сохранен до NDU. Во время обновления микропрограммы диска копия, соответствующая SYMMD в памяти, может быть заменена старой копией. Эта проверка предназначена для обнаружения указанного выше состояния. Он считывает с диска обе копии, одна из которых должна быть согласована с текущим запущенным SYMMD. Эта проверка завершается ошибкой, если обе копии неверны. ...
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
В приложении «Работоспособность системы» может отображаться сообщение «System Manager Метаданные на диске недействительны». (KB#000228110) в одном из следующих сценариев:
- Запуск проверки системы с помощью PowerStore Manager (графический интерфейс пользователя) с параметром Выполнить проверку системы:
- Запуск сценария службы работоспособности системы (svc_health_check) через подключение SSH:
Примечание. Вывод усечен в целях демонстрации.
[BSC:cyc@8SP3DN3-A ~]$ svc_health_check выполните команду -rhc symmd_on_disk_check Имя Местоположение Статус Описание Метаданные System Manager на диске. node_a Сбой Недопустимые метаданные диспетчера системы на диске. (КБ#000228110) Сводное состояние: Неудавшийся Пройденный: 0 Неудавшийся: 1 Итог: 1.
Примечание. Результаты могут отличаться в зависимости от узла, на котором произошла ошибка проверки.
Диагностика системы — это проверка SHC вне выпуска, которая содержится в «тонком» пакете диагностики системы. Сведения о тонком пакете для диагностики системы см. в разделе Дополнительная информация этой статьи.
Причина
Попытка перезапустить или выключить узел диспетчера системы (SYM) в этом случае может привести к тому, что SYM не запустится. В этом сценарии также может возникнуть состояние недоступности данных (DU).
Разрешение
Чтобы решить эту проблему, обратитесь за помощью в службу технической поддержки. Для ускоренного рассмотрения и разрешения проблем см. 000228110 KB#.
Дополнительная информация
KB# 000214752 PowerStore: Начальная страница для проверки работоспособности системы на рынке (вне выпуска) содержит список всех проверок системы в «тонком» пакете диагностики системы.
Затронутые продукты
PowerStoreСвойства статьи
Номер статьи: 000228110
Тип статьи: Solution
Последнее изменение: 14 Jun 2025
Версия: 3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.