Avamar: Interfejs użytkownika administratora zgłasza nieprawidłowy stan domeny danych ze względu na rozmiar space.log DD

Сводка: "space.log" może być zbyt duży, powodując problemy z protokołem SNMP (Simple Network Management Protocol) między Avamar a Data Domain.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Problemy z protokołem SNMP pomiędzy Avamar i Data Domain (DD).

Причина

Jeśli space.log jest ponad 100 MB, żądania SNMP przekroczą limit czasu podczas odczytu, ponieważ nie osiągnięto końca pliku (EOF).

Aby potwierdzić problem, uruchom następujące polecenie w Data Domain: ( Zapoznaj się z artykułem Jak uzyskać dostęp do systemu Data Domain z serwera Avamar , aby uzyskać informacje na temat logowania się do DD z poziomu Avamar i uzyskiwania dostępu do trybu bash).

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Разрешение

1. Utwórz zgłoszenie serwisowe do zespołu pomocy technicznej Dell Data Domain, aby pomóc w przeglądzie i ewentualnej edycji space.log. Zobacz Data Domain — limit czasu SNMP.

2. Jeśli problem nadal nie został rozwiązany, zapoznaj się z sekcją Rozwiązywanie problemów z błędami raportowania integracji Data Domain w interfejsie administratora Avamar (ścieżka rozwiązania)
 

Дополнительная информация

Problem został rozwiązany w Data Domain 5.5.3 i 5.4.6.0 przez DD Bug 140550.

Затронутые продукты

Avamar, Avamar Server
Свойства статьи
Номер статьи: 000041583
Тип статьи: Solution
Последнее изменение: 16 Apr 2025
Версия:  7
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.