Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av storleken på DD-space.log

Сводка: "space.log" kan bli för stor vilket orsakar SNMP-problem (Simple Network Management Protocol) mellan Avamar och Data Domain.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

SNMP-problem mellan Avamar och Data Domain (DD).

Причина

Om den space.log är över 100 MB överskrider SNMP-begärandena tidsgränsen när de läses eftersom slutet på filen (EOF) inte nås.

Bekräfta problemet genom att köra kommandot nedan på Data Domain: (Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Разрешение

1. Skapa en tjänstebegäran hos Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av space.log. Se Data Domain – SNMP-timeout.

2. Om problemet fortfarande inte är löst läser du Felsöka Data Domain-integreringsrapporteringsfel i Avamar-administratörsgränssnittet (lösningssökväg)
 

Дополнительная информация

Problemet löses i Data Domain 5.5.3 och 5.4.6.0 av DD Bug 140550.

Затронутые продукты

Avamar, Avamar Server
Свойства статьи
Номер статьи: 000041583
Тип статьи: Solution
Последнее изменение: 16 Apr 2025
Версия:  7
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.