Avamar: Administratorgrensesnittet rapporterer feil datadomenestatus på grunn av størrelsen på DD-space.log

Сводка: "space.log" kan bli for stor og forårsake SNMP-problemer (Simple Network Management Protocol) mellom Avamar og Data Domain.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

SNMP-problemer mellom Avamar og Data Domain (DD).

Причина

Hvis space.log er over 100 MB, vil SNMP-forespørslene bli tidsavbrutt mens du leser den ettersom slutten av filen (EOF) ikke er nådd.

For å bekrefte problemet, kjør kommandoen nedenfor på Data Domain: (Se Slik får du tilgang til et Data Domain-system fra en Avamar-server for informasjon om hvordan du logger på DD fra Avamar og får tilgang til bash-modus.)

ls -l /ddr/col1/*space*
-rw-r--r--  1 root root  266166432 Aug 31 10:55 /ddr/col1/space.log

Разрешение

1. Opprett en serviceforespørsel med Dell Data Domain-støtteteamet for å få hjelp med gjennomgang og potensiell redigering av space.log. Se Data Domain – SNMP-tidsavbrudd.

2. Hvis problemet fremdeles ikke er løst, kan du se Feilsøke rapporteringsfeil for Data Domain Integration i Avamar Administrator-brukergrensesnittet (oppløsningsbane)
 

Дополнительная информация

Problemet er løst i Data Domain 5.5.3 og 5.4.6.0 av DD Bug 140550.

Затронутые продукты

Avamar, Avamar Server
Свойства статьи
Номер статьи: 000041583
Тип статьи: Solution
Последнее изменение: 16 Apr 2025
Версия:  7
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.