DPA: Error 500 appears in DPA GUI in scheduled reports section
Сводка: Error 500 displayed and Updating "Please wait" seen when refreshing the scheduled reports section
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Error 500 and 'Updating please wait' occurs when refreshing the scheduled reports section in DPA interface.
Причина
The account configured to run the scheduled report was missing the required fields - Timezone and Currency in the preferences section.
Разрешение
Go to DPA GUI- Administration > Manage Users > Select User running the Reports > Preferences
Set the currency and timezone under the Global settings section.
Restart DPA Application service.
Set the currency and timezone under the Global settings section.
Restart DPA Application service.
Затронутые продукты
Data Protection AdvisorПродукты
Data Protection AdvisorСвойства статьи
Номер статьи: 000063442
Тип статьи: Solution
Последнее изменение: 06 Jan 2026
Версия: 4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.