Data Domain. Проверка подлинности Active Directory перестает работать при обновлении до DDOS 5.7 или более поздней версии, если глобальный каталог недоступен

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы



После обновления DDOS до версии 5.7 или более поздней проверка подлинности Active Directory перестает работать, если глобальный каталог недоступен.
Эта проблема приводит к сбоям входа в систему, доступа к сетевой папке CIFS и сбоям резервного копирования CIFS, если для этих задач используется пользователь Active Directory.

Причина

Это связано с изменением в DDOS версии 5.7 и выше, которая требует запроса глобального каталога при каждой проверке подлинности.
В интерфейсе командной строки DDOS в качестве пользователя-администратора выполните следующую команду, чтобы проверить возможность подключения к домену, включая GC:

# Поиск и устранение неисправностей CIFS DomainInfo


Если глобальный каталог недоступен, выходные данные выше будут содержать следующую строку:

[0x0020 — GC не в автономном режиме]



Разрешение

  • DataDomain попытается связаться с глобальным каталогом через TCP-порт 3268. Убедитесь, что нет правила брандмауэра, блокирующего этот порт.
  • Кроме того, в DDOS 5.7.4.0 и DDOS 6.0.1 в DDOS добавлен новый параметр, позволяющий избежать запросов к глобальному каталогу во время аутентификации пользователей:
  • Новый параметр называется global-catalog-query-disable. По умолчанию для этого параметра будет установлено значение 0 или false. Можно задать значение 1 или true, чтобы пропустить запрос LDAP к глобальному каталогу для получения информации об универсальных группах.
Например, следующая команда:
#cifs параметр set global-catalog-query-disable true

Это отключит запросы GC.
 
Чтобы изменения вступили в силу, перезапустите службу CIFS: #cifs принудительной перезагрузки

Убедитесь, что опция действительно установлена:

#cifs параметр show Текущие параметры: Значение варианта --------------------------------   ------- глобальное-каталог-запрос-отключение 1 --------------------------------   -------


Если проблема не будет устранена, обратитесь в службу поддержки EMC Dell.

Затронутые продукты

Data Domain

Продукты

Data Domain
Свойства статьи
Номер статьи: 000064171
Тип статьи: Solution
Последнее изменение: 13 Jun 2025
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.