OME: Operations Manager Plugin Add Console operation fails with 'Management Server is already added'

Сводка: Adding a console to the OpenManage Enterprise Operations Manager plug-in, the registration job fails with 'Management Server is already added in some other OpenManage Enterprise.'

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

During the Add Console operation, the management-server registration job fails with the following error: 
"Message: Add SCOM console job is unsuccessful. The SCOM Management Server [Management Server Name] is already added in some other OpenManage Enterprise.
 
Details: Cannot proceed the Add SCOM Console job. The SCOM Management Server is already added in some other OpenManage Enterprise.
 
Recommended Action: Ensure that the SCOM Management Server is not added, or Remove the SCOM Management Server from Operations Manager plug-in from the concerned OpenManage Enterprise."

Причина

Part of the management-server registration process requires registry keys to be created on the System Center Operations Manager (SCOM) management servers. If a previous registration attempt fails, these registration keys are left on the management servers. This causes any additional registration attempt to fail as the registration process checks to see if these keys already exist.

Разрешение

On each management server within the management pool, check that the following registry key does not exist. 
HKLM:\\SOFTWARE\Dell\Dell OME Operations Manager Plugin
If the 'Dell OpenManage Enterprise Operations Manager Plugin' key exists, delete the registry key, and retry the registration operation.

Затронутые продукты

Dell EMC OpenManage Enterprise, OpenManage Enterprise Operations Manager
Свойства статьи
Номер статьи: 000224538
Тип статьи: Solution
Последнее изменение: 02 May 2025
Версия:  2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.