PowerStore. Диагностика системы перед модернизацией (PUHC), чтобы определить, достаточно ли велико число SdnasLastProcessedEventId, чтобы вызвать проблему нехватки памяти.
Сводка: Перед модернизацией выполните диагностику системы, чтобы определить, достаточно ли велико число SdnasLastProcessedEventId, чтобы вызвать проблему нехватки памяти.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Диагностика системы перед модернизацией (PUHC) завершается сбоем со следующей ошибкой: «Идентификатор последнего события сетевой системы хранения данных слишком большой. Обратитесь к поставщику услуг. KB#000227865 (off_release_sdnas_last_event_id_check)" Код ошибки:
0xE10050060400Диагностика системы — это проверка PUHC без выпуска, которая содержится в «тонкой» упаковке Health Check. Сведения о тонком пакете для диагностики системы см. в разделе Дополнительная информация этой статьи.
В пользовательском интерфейсе (UI) PowerStore Manager показано:
0xE10050060400Диагностика системы — это проверка PUHC без выпуска, которая содержится в «тонкой» упаковке Health Check. Сведения о тонком пакете для диагностики системы см. в разделе Дополнительная информация этой статьи.
В пользовательском интерфейсе (UI) PowerStore Manager показано:
Причина
После модернизации PowerStoreOS до версии 4.0.0.0 в среде, где имеется много событий репликации сетевой системы хранения данных, идентификатор последнего обработанного события становится слишком большим. В этом случае внутренняя структура данных может выделить большой объем памяти и привести к тому, что управляющий путь (CP) столкнется с ситуацией нехватки памяти (OOM) и перезапустится. Это состояние OOM CP приводит к потере доступа к PowerStore Manager (графический интерфейс пользователя). Кроме того, сессии репликации файлов будут оставаться в состоянии «Приостановлено системой» до тех пор, пока проблема не будет устранена.
Примечание. Эта проблема касается только унифицированных систем с репликацией файлов.
Примечание. Эта проблема касается только унифицированных систем с репликацией файлов.
Разрешение
Чтобы решить эту проблему, обратитесь за помощью в службу технической поддержки. Для ускоренного рассмотрения и разрешения проблем см. 000227865 KB#.
Дополнительная информация
Статья базы знаний 000192601 PowerStore: Как проверить состояние кластера перед модернизацией программного обеспечения с помощью диагностики системы перед модернизацией и проверки системы.
Статья базы знаний 000214752 PowerStore: Начальная страница для проверки работоспособности системы на рынке (вне выпуска) содержит список всех проверок системы в «тонком» пакете диагностики системы.
Затронутые продукты
PowerStoreСвойства статьи
Номер статьи: 000227865
Тип статьи: Solution
Последнее изменение: 14 Jun 2025
Версия: 2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.