OpenManage Enterprise: Wichtiger Hinweis zum Fehler beim Upgrade auf 4.4.0

Сводка: Es wurde ein Problem identifiziert, bei dem nach dem Upgrade auf OpenManage Enterprise 4.4.0 nicht mehr auf die Web-Benutzeroberfläche (UI) zugegriffen werden kann. Die Webnutzeroberfläche scheint bei "Pakete werden installiert" oder "Lädt... Services werden gestartet" oder "Einige oder alle Services sind inaktiv". Das Überwachen des Betriebssystemstarts über die virtuelle Konsole zeigt, dass der Docker Application Container Engine-Service nicht gestartet werden kann. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Nach Abschluss des Updates auf Version 4.4.0 startet die Appliance neu, um die aktualisierten Pakete zu initialisieren und zu aktivieren. Unter normalen Umständen lädt die Textnutzeroberfläche (TUI) die Core-Services beim Start und die Aufgabe nach dem Upgrade schließt das Upgrade ab.

 

In einigen Fällen wird jedoch festgestellt, dass der Docker Application Container Engine-Service nach dem ersten Neustart nicht gestartet werden kann. In diesen Fällen wird Folgendes angezeigt:

 

Die Webnutzeroberfläche bleibt mit der Meldung "Paket wird installiert..." hängen. für mehrere Stunden.

Die Webnutzeroberfläche von OpenManage Enterprise weist darauf hin, dass das Update Pakete installiert

 

Die Web-Benutzeroberfläche blieb mit der Meldung "Loading... Die Dienste laufen." für mehrere Stunden.

Die OpenManage Enterprise-Webnutzeroberfläche gibt an, dass das Upgrade gerade lädt und Services starten

 

Die virtuelle Konsole der Appliance zeigt an, dass der Docker-Service nicht gestartet werden kann.

Konsole der OpenManage Enterprise-VM-Appliance gibt an, dass die Docker Application Container Engine nicht gestartet werden konnte

 

Die Textnutzeroberfläche (TUI) wird geladen, nachdem die Timeouts für den Servicestart überschritten wurden. Die Weboberfläche zeigt jedoch an, dass einige oder alle Dienste inaktiv sind, und das Statusfenster der TUI Appliance weist mehrere Dienste als "inaktiv" an.

OpenManage Enterprise-Webnutzeroberfläche zeigt an, dass einige aller Services inaktiv sind

 

Wenn Sie die TUI starten und "Aktuellen Appliance-Status anzeigen" und dann "Fortfahren" auswählen, werden die meisten Dienste als inaktiv angezeigt.

OpenManage Enterprise-Textnutzeroberfläche – Anwendungsstatusfenster mit mehreren Core-Services in inaktivem Zustand

Причина

OpenManage Enterprise nutzt Docker zur Virtualisierung (Containerisierung) mehrerer Kernanwendungen. Docker verwendet eine interne Schnittstelle, um die Netzwerkkommunikation für diese containerbasierten Anwendungen zu ermöglichen. Während der Initialisierung wird die Docker-Schnittstelle in eine dedizierte Firewallzone verschoben, um diesen Datenverkehr von der primären Schnittstelle zu isolieren.

 

Nach Abschluss eines vorherigen Upgrades auf Version 4.2.x oder 4.3.x wird die Docker-Schnittstelle jedoch aus der dedizierten Zone verschoben. Dies verhindert die Netzwerkkommunikation und beeinträchtigt den Start des Dienstes bei der nächsten Aktualisierung des Dienstes.

 

Wenn zwischen der vorherigen und der aktuellen Ausführung des Updates kein Neustart der Appliance ausgelöst wird, kann der Docker-Service nicht gestartet werden und die Appliance ist nicht zugänglich.

Разрешение

Ab dem 01. Mai 2025 wurde das Upgrade auf Version 4.4.0 aus dem Online-Updatekatalog von OpenManage Enterprise entfernt. Die Upgradeversion 4.4.1, die am 23. Mai 2025 veröffentlicht wurde, enthält die Korrektur der Docker-Schnittstelle. Neue Bereitstellungen der OpenManage Enterprise Version 4.4.0 Appliance sind nicht betroffen und können weiterhin auf www.dell.com heruntergeladen werden. Wenn Sie das Upgrade auf Version 4.4.0 erfolgreich durchgeführt haben, sind keine weiteren Maßnahmen erforderlich.

Затронутые продукты

Dell EMC OpenManage Enterprise, OpenManage Enterprise APEX AIOps Observability, OpenManage Enterprise Operations Manager, OpenManage Enterprise VMM and Configuration Manager, OpenManage Enterprise Integration for VMware vCenter , Dell EMC OpenManage Enterprise Power Manager, OpenManage Enterprise Services, OpenManage Enterprise SupportAssist, OpenManage Enterprise Update Manager ...
Свойства статьи
Номер статьи: 000312379
Тип статьи: Solution
Последнее изменение: 23 May 2025
Версия:  4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.