Оповещения PowerStore. Состояние вытеснения диска

Сводка: В PowerStoreOS 4.3.0 и более поздних версиях реализована новая функция, позволяющая выполнять автоматическое или ручное удаление накопителей. Выселение диска позволяет в упреждающем режиме скопировать данные с вытесненного диска на вновь добавленный диск. Последствия этого процесса для заказчика должны быть минимальными. Процесс вытеснения позволяет быстрее восстановить диск, который вот-вот выйдет из строя, так как система может выдержать сбой другого диска (в отличие от стандартного восстановления диска, где нельзя потерять еще один диск) PowerStoreOS автоматически пытается вытеснить накопители, износ которых достигает 95%, чтобы ускорить восстановление. Процесс вытеснения может выполняться одновременно только на одном диске и может быть отменен до добавления нового диска и фактического начала вытеснения (копирования данных). ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

При возникновении проблемы в Dell PowerStore генерируется предупреждение об ошибке, которое помогает установить причину неполадки. В этой статье описываются различные возможные причины и соответствующие решения при появлении оповещений об ошибках. Если предлагаемое решение не помогло решить проблему, обратитесь в службу технической поддержки.

Примечание. Не удается найти необходимую информацию? Сообщите об этом через форму обратной связи, расположенную внизу страницы.

Причина

Причина не требует пояснений и указана в тексте оповещений, упомянутых в разделе «Решение».

Разрешение

Идентификатор оповещения XMS_DRIVE_EVICT_STATE_SYSTEM_REQUEST_TO_EVICT
Текст оповещения Система настроила диск в шине %(bus_num) включая %(encl_num), разъем %(enclosure_slot) для вытеснения из-за сильного износа. Не удалось начать процесс выселения из-за %(pause_reason).
Код ошибки (0x00306402)
Описание При уровне износа накопителя 95% PowerStoreOS автоматически инициирует процесс извлечения накопителя. По известной причине процесс выселения не начался.
Идентификатор оповещения XMS_DRIVE_EVICT_STATE_CUSTOMER_REQUEST_TO_EVICT
Текст оповещения Пользователь установил диск в шине %(bus_num) encl %(encl_num), слот %(enclosure_slot) для вытеснения. Не удалось начать процесс выселения из-за %(pause_reason).
Код ошибки (0x00306403)
Описание Пользователь выбрал вытеснение накопителя. По известной причине процесс выселения не начался.
Решение

Причина
Эти оповещения указывают, что процесс вытеснения был запущен (пользователем или системой), но не может быть запущен из-за проблемы. Эта проблема описана в PAUSE_REASON.

Решение
Просмотрите соответствующую причину ниже и устраните основную проблему. После устранения проблемы процесс вытеснения диска должен запуститься автоматически.

PAUSE_REASON Действие
evict_pending_no_dst_device После настройки диска для вытеснения необходимо добавить новый накопитель, чтобы начался процесс вытеснения. Добавьте новый накопитель (такого же размера или большего) в пустой слот той же полки, чтобы процесс вытеснения мог начаться.

Причина также может указывать на сбой существующего диска (не исходного диска) и завершение восстановления. Замените неисправный диск. Процесс вытеснения возобновится после замены накопителя.

evict_pending_new_device_in_wrong_slot Накопитель был добавлен не в тот разъем. Возможные причины:
  • В дисковом блоке процессора есть место для дополнительного накопителя, но в дисковую полку был добавлен новый накопитель.
  • Если вытесняемый накопитель находится на дисковой полке, новый накопитель невозможно найти в дисковом блоке процессора. он также должен располагаться на дисковой полке.
evict_pending_no_src_device Подождите 10 минут. Если оповещение не устраняется, обратитесь за помощью в службу технической поддержки Dell
evict_pause_dp_in_vault Обратитесь за помощью в службу технической поддержки Dell
evict_pause_dp_in_nvram_resiliency Обратитесь за помощью в службу технической поддержки Dell
evict_pause_dp_in_recovery_mode Обратитесь за помощью в службу технической поддержки Dell
evict_pause_dp_in_ndu Выполняется модернизация без прерывания работы (NDU), вытеснение начнется автоматически после завершения бесперебойного обновления (NDU)
evict_pause_dp_in_dip Выполняется модернизация без переноса данных (DIP), вытеснение начнется автоматически после завершения модернизации без переноса данных (DIP)
evict_pause_dp_in_sos На устройстве произошел сбой накопителя, восстановление накопителя. Замените неисправный диск. Процесс вытеснения возобновится после замены накопителя.
evict_pause_dp_in_degraded На устройстве произошел сбой накопителя (восстановление еще не начато или выполняется восстановление), замените неисправный диск. Процесс вытеснения возобновится после замены накопителя.

 


 


Идентификатор оповещения XMS_DRIVE_EVICT_STATE_EVICTING_PAUSED
Текст оповещения Вытеснение накопителя в шине %(bus_num) encl %(encl_num) slot %(enclosure_slot) приостановлено из-за непредвиденной проблемы, препятствующей продолжению процесса вытеснения. Reason: %(pause_reason).
Код ошибки (0x00306405)
Описание Диск находится в процессе выселения. По известной причине процесс выселения приостановлен.
Идентификатор оповещения XMS_DRIVE_EVICT_STATE_EVICTING_ERROR
Текст оповещения Вытеснение накопителя в шине %(bus_num) encl %(encl_num) слоте %(enclosure_slot) остановлено по причине %(pause_reason).
Код ошибки (0x00306406)
Описание Диск находится в процессе выселения. По известной причине процесс вытеснения перешел в состояние ошибки.
Решение

Причина
После запуска процесса вытеснения PowerStoreOS копирует данные с вытесненного диска на вновь добавленный диск. Если проблема будет обнаружена во время процесса выселения, процесс будет приостановлен или перейдет в состояние ошибки. Проблема описана в PAUSE_REASON

Solution
Просмотрите соответствующую причину ниже и устраните основную проблему. После устранения проблемы процесс вытеснения диска должен запуститься автоматически.

PAUSE_REASON Действие
evict_pending_no_dst_device Оповещение указывает на сбой накопителя (диска, не являющегося исходным диском) и восстановление завершено.  Замените неисправный диск. Процесс выселения возобновится после замены накопителя.
evict_pause_dp_in_vault Обратитесь за помощью в службу технической поддержки Dell
evict_pause_dp_in_nvram_resiliency Обратитесь за помощью в службу технической поддержки Dell
evict_pause_dp_in_recovery_mode Обратитесь за помощью в службу технической поддержки Dell
evict_pause_dp_in_sos На устройстве произошел сбой накопителя, вызвавший проблему нехватки резерва (SOS), замените неисправный диск. Процесс вытеснения возобновится после замены накопителя.
evict_pause_dp_in_degraded На устройстве произошел сбой накопителя (восстановление еще не начато или выполняется восстановление), замените неисправный диск. Процесс вытеснения возобновится после замены накопителя.

 


 

Идентификатор оповещения XMS_DRIVE_EVICT_STATE_EVICTING_ABORTED
Текст оповещения Вытеснение накопителя в шине %(bus_num) encl %(encl_num) слоте %(enclosure_slot) прервано.
Код ошибки (0x00306407)
Описание Накопитель находится в процессе вытеснения, служба поддержки Dell приняла решение прервать процесс из-за проблемы в устройстве.
Решение Причина
Это оповещение указывает на то, что процесс выселения был прерван сервисным персоналом Dell.

Решение
Обратитесь за помощью в службу технической поддержки Dell

Дополнительная информация

FAQ:

  • Накопитель успешно выделен, что делать дальше?
    После завершения процесса вытеснения выгруженный диск будет помечен как FAILED (с указанием причины: выселен) и должен быть удален.
  • Диск, подлежащий выселению, вышел из строя в процессе выселения, что происходит дальше?
    Если в процессе вытеснения произойдет сбой вытесняемого накопителя, вытеснение будет приостановлено, а через 5 минут начнется восстановление. Когда начнется перестроение, процесс вытеснения завершится успешно, так как механизм копирования больше не актуален. Выполняется перестройка нового накопителя.

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000382950
Тип статьи: Solution
Последнее изменение: 19 Jan 2026
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.