Системная плата для обслуживания ноутбуков Latitude Chromebook поставляется без USB-накопителя RMA-SHIM

Сводка: В этой статье содержится информация о том, что при замене системной платы Latitude Chromebook USB-накопитель не поставляется с RMA-SHIM.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Ноутбуки Latitude Chromebook не поставляются с системной платой USB RMA-SHIM.

Затронутые модели:

  • Latitude Chrome 5300
  • Latitude Chrome 5400
  • Latitude Chrome 7410
Примечание. Это не относится к моделям Chromebook для образовательных учреждений.

Причина

Работает должным образом.

Разрешение

USB RMA-SHIM

Поскольку на системной плате Latitude Chromebook уже предварительно настроен RMA-SHIM, нет смысла отправлять USB-накопитель RMA-SHIM с сервисной системной платой.

После замены системной платы технические специалисты должны убедиться, что они настроили сервисный код так же, как если бы это был ноутбук Latitude с ОС Windows.

В начало


Процедура установки сервисного кода

Примечание.
  1. Технические специалисты устанавливают сервисный код после замены системной платы. Это обязательное требование после замены системной платы.
  2. Сервисная системная плата поставляется с пустым значением сервисного кода. При входе на страницу установки сервисного кода у технического специалиста есть только одна попытка ввести правильный сервисный код.
  3. После ввода и подтверждения значения поле становится доступным только для чтения.

После замены системной платы технические специалисты должны убедиться, что сервисный код установлен.

В начало


Подготовка Dell Latitude Chromebook к установке сервисного кода

  1. Подключите кабель аккумулятора к системной плате.
    Аккумулятор Dell Latitude Chromebook
  2. Подключите адаптер питания к Chromebook и не отключайте его в течение всей процедуры. Порт для адаптера питания расположен на левой стороне Chromebook.

В начало


Установка сервисного кода

  1. Нажмите «Power», чтобы загрузить Chromebook.
  2. После загрузки Chromebook появится следующий экран.
    ChromeOS: завершение процесса RMA
    Примечание. На этом экране нет поля ввода. Введите сервисный код с помощью клавиатуры. Введенные данные отображаются на экране.
  3. Сервисный код указан на нижней крышке Chromebook.
    Нижняя часть Dell Latitude Chromebook
  4. Введите действительный сервисный код Chromebook и нажмите клавишу Enter.
    ChromeOS: завершение процесса RMA с сервисным кодом
  5. Выберите «YES» для подтверждения и сохранения сервисного кода. После этого Chromebook автоматически перезагрузится.
    Примечание. Если сервисный код введен неправильно, можно выбрать НЕТ , чтобы вернуться к шагу 2 и изменить сервисный код. После выбора ДА и нажатия клавиши Enter на этом экране сервисный код будет сохранен и вы не сможете его изменить.
    Завершение процесса RMA в ChromeOS с сервисным кодом, «YES» или «NO»
  6. Сервисный код успешно сохранен при появлении экрана приветствия Chrome OS.
    Экран приветствия Chrome OS
  7. Нажмите Завершить работу на экране приветствия Chrome OS, чтобы выключить Chromebook.
    Экран приветствия ChromeOS — «Shut down»
  8. Отключите адаптер питания от Chromebook.
  9. Вновь установите нижнюю крышку на Chromebook.

В начало

Затронутые продукты

Latitude 5300 2-in-1 Chromebook, Latitude 5400 Chromebook, Latitude 7410 Chromebook
Свойства статьи
Номер статьи: 000202550
Тип статьи: Solution
Последнее изменение: 15 May 2026
Версия:  6
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.