NNMMedi: резервное копирование завершается сбоем для некоторых сегментов «Не удается проверить привилегии вызывающего абонента: Время ожидания истекло»
Сводка: Резервное копирование NMMedi начало завершаться сбоем для некоторых сегментов случайным образом с ошибкой. Резервное копирование завершилось сбоем, так как идентификатор набора сохранений помечен как неудачный, подозрительный или отсутствует в базе данных носителей. В журнале также отображается сообщение «Не удается проверить привилегии вызывающего абонента: Время ожидания истекло». ...
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Модуль NetWorker для резервного копирования образов Meditech (ISB) начинал завершаться сбоем для некоторых сегментов случайным образом с ошибкой:
YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 204808:save: The backup has failed because saveset id ########## is marked as failed or suspect or is missing in the media database. YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(584): Job 2159949: 7167:save: save completion time: YYYY-MM-DD HH:MM:SS PM YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice D:/views/nw/19.9/nsr/db_apps/NMMedi/nmmedispawn.cpp(658): Job 2159949: Exited with exit code 5 YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR notice nsrmedisv(396): Save job 2159949 status completed YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR critical nsrmedisv(5046): Could not get save set id for job 2159949. It failed with error: [Unable to query save set time ##########: Unable to verify caller privileges: Timed out] YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR warning nsrmedisv(413): Backup failed for SRV_NAME E: Save job status error. YYYY-MM-DD HH:MM:SS PM nsrmedisv NSR critical nsrmedisv(976): Error performing backup for Meditech_ISB. nsrmedisv(2927): Some of the MEDITECH volumes failed to backup in Meditech_ISB.
Причина
Эта ошибка может возникать из-за того, что сервер NetWorker очень занят с большой базой данных мультимедиа, а также превышена подписка на клиенты и устройства, узлы хранения и т. д.
Разрешение
Предлагаемые действия:
- Убедитесь, что сервер NetWorker, узлы хранения (если используются) и клиент используют оптимизированные параметры ОС: NetWorker. Передовые подходы к настройке сети
- Удаление/удаление исключенных клиентов из NMC:
- Как правило, при наличии большого количества выведенных из эксплуатации клиентов управляющая программа сервера NetWorker (NSRD) наблюдает снижение производительности.
- Уменьшите размер базы данных мультимедиа, удалив старые наборы сохранений, если они больше не требуются:
- Перенаправьте резервные копии на новый/другой сервер NetWorker Server с меньшей базой данных носителей (если возможно).
Затронутые продукты
NetWorker, NetWorker Module for MEDITECHПродукты
NetWorker Family, NetWorker ModuleСвойства статьи
Номер статьи: 000219002
Тип статьи: Solution
Последнее изменение: 22 Apr 2026
Версия: 2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.