PowerProtect DD System Manager (DDSM) ve Data Domain Management Server (DDMC) erişimi AD Kimlik Doğrulaması ile başarısız oluyor

Summary: PowerProtect DD System Manager (DDSM) ve Data Domain Management Server (DDMC) erişimi AD Kimlik Doğrulaması ile başarısız oluyor

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Data Domain cihazı, ortamda Windows Active Directory Access Management ile yapılandırılmıştır. PowerProtect DD System Manager (DDSM) ve Data Domain Management Server (DDMC) kimlik doğrulaması, yerel kullanıcılarla başarılı bir şekilde çalışır ancak Active Directory (AD) kullanıcılarıyla başarısız olur. Kimlik doğrulama için bir AD kullanıcısı kullanırken DDSM oturum açma işlemi "Kullanıcı, DD System Manager a erişmek için yeterli ayrıcalığa sahip değil" hatasıyla başarısız oluyor.

 DDSM oturum açma işlemi  
 
System Settings > Access Management > Windows" altındaki Windows Kimlik Doğrulaması ve İzin Verilen Grup ayarları, Microsoft Active Directory LDAP için doğru şekilde yapılandırılmıştır. Data Domain CIFS paylaşımlarında kimlik doğrulama AD kullanıcı hesaplarıyla başarılı.

DDMC hatası:
 
sms: NOTICE: In session create 5034-the user has insufficient privilege

Cause

Yönetici erişimi kimlik doğrulaması Data Domain'de devre dışı bırakılır.

Resolution

DDSM ve SSH kullanarak AD kullanıcı kimlik doğrulamasına izin vermek için Data Domain sisteminde yönetici erişimi kimlik doğrulaması seçeneğini etkinleştirin.
 

sysadmin@MyDataDomain# adminaccess authentication show
CIFS authentication:    disabled
sysadmin@MyDataDomain# adminaccess authentication add cifs
CIFS authentication:    enabled
sysadmin@MyDataDomain# adminaccess authentication show
CIFS authentication:    enabled
Bilgiler ve prosedür, PowerProtect Data Domain İşletim Sistemi Yönetim Rehberi'nin "Erişim Kontrolünü Yönetme" bölümünde belgelenmiştir.

Etkilenen Ürünler

Data Domain

Ürünler

Data Domain
Makale Özellikleri
Article Number: 000023929
Article Type: Solution
Son Değiştirme: 30 Mar 2026
Version:  5
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.