Data Domain: "Bilinen" Disk Durumunu Çözme
Summary: Bu makalede, bir diskin Data Domain sisteminde neden "bilinen" durumda göründüğü açıklanmakta ve durumu tanılama ve çözme adımları verilmektedir.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
- Sistem, bir veya daha fazla disk sürücüsünün bir 'Bilinen' durum
- DD-CLI komutunda görüldüğü gibi:
# disk show state
- DD-CLI komutunda görüldüğü gibi:
AŞAĞIDAKİLER İÇİN GEÇERLİDİR
- Tüm Data Domain sistemleri
- Tüm Yazılım Sürümleri
Cause
Bilinen durumdaki bir disk şu anlama gelir:
- RAID, sürücüyü tanımlar ve tanır, ancak Disk Grubu tam olarak yeniden birleştirilmez.
Bu durumun olası nedenleri şunlardır:
- Disk grubunda (muhafaza) iki veya daha fazla sürücü eksik.
- Aşırı disk veya G/Ç hataları nedeniyle RAID yeniden birleştirme hatası
- Hem birincil hem de ikincil SAS yollarında yol hatalarına neden olan hatalı bir disk
- Sistem çevrimiçiyken bir muhafazayı "canlı" olarak ekleme
- Rafların uzun süre kablosuz kalması (> 5 dakika)
- Arızalı veya gevşek SAS kablo bağlantıları
Resolution
- DD-CLI komutunu kullanarak Disk durumunu doğrulayın:
# disk show state - Tüm kabloların bağlı olduğunu ve kelebek vidaların bağlı depolama birimine sıkıca sabitlendiğini doğrulayın.
- Disk sürücülerinin CRC hatalarıyla karşılaşıp karşılaşmadığını veya yeniden ayrılmış sektörlere sahip olup olmadığını doğrulayın:
# disk show reliability-data - Arızalı bir disk sürücüsü, diğer disklerin şu şekilde rapor vermesine neden olabilir: Bilinen.
- Birden fazla hatalı disk bildirilirse, RAID grubunun manuel olarak yeniden birleştirilmesi gerekebilir.
- RAID yeniden birleştirme prosedürünü gerçekleştirmek için Destek Sağlayıcınızla iletişime geçin (bu, yeniden başlatma gerektirmez).
- DD biriminin yeniden başlatılması, "Bilinen" diskleri ve etkilenen disk grubunu yeniden birleştirmeye çalışır.
- Öneri: Tek diskler için yeniden başlatma sorun yoktur, birden fazla disk için yardım almak üzere Dell Teknik Desteği'ne başvurun.
- Disk durumunu doğrulayın (
#disk show state) disklerin görüntülendiğinden emin olmak için Kullanımda veya Spare (Yedek).- Diskler hala olarak raporlanıyorsa Bilinen, bir Destek Paketi (SUB) toplayın ve daha ayrıntılı sorun giderme için bir servis isteği oluşturun.
Additional Information
REFERANS
Data Domain: Disk Durumu Açıklamaları
Data Domain: Bilinen veya Yabancı durumda Birden Fazla Sürücü
Etkilenen Ürünler
Data DomainÜrünler
Data DomainMakale Özellikleri
Article Number: 000042904
Article Type: Solution
Son Değiştirme: 20 Oca 2026
Version: 6
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.