XtremIO: XMS WebUI, LDAP kullanıcı hesapları için bir saat sonra bağlantıyı kaybediyor
Summary: Bir LDAP kullanıcı hesabıyla yaklaşık bir saat boyunca oturum açtıktan sonra XMS WebUI bağlantı kaybının nedenini ve çözümünü ayrıntılarıyla açıklayan bir XtremIO makalesi.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
Bu makalede açıklanan bu sorun yalnızca aşağıdakilerin tümünün doğru olduğu sistemleri etkiler:
Bir LDAP kullanıcı hesabıyla yaklaşık bir saat boyunca oturum açtıktan sonra WebUI ekranının alt kısmında aşağıdaki hatayı içeren bir başlık gösterilebilir:
XMS bağlantısı XX:XX:XX
konumunda kesildi; burada XX:XX:XX , bildirilen hatanın zaman damgasını temsil eder.
Bağlantının yeniden sağlanması için tarayıcı önbelleğinin temizlenmesi ve tarayıcının yeniden başlatılması gerekebilir. Ancak aynı sorun bir süre sonra tekrar ortaya çıkabilir.
- 6.2.0 yazılım sürümünü çalıştıran XMS sunucuları
- LDAP protokolünü (örneğin, Active Directory) kullanan bir yöntemle kimlik doğrulaması yapan kullanıcılar. Yerel XMS kullanıcı hesapları etkilenmez
Bir LDAP kullanıcı hesabıyla yaklaşık bir saat boyunca oturum açtıktan sonra WebUI ekranının alt kısmında aşağıdaki hatayı içeren bir başlık gösterilebilir:
XMS bağlantısı XX:XX:XX
konumunda kesildi; burada XX:XX:XX , bildirilen hatanın zaman damgasını temsil eder.
Bağlantının yeniden sağlanması için tarayıcı önbelleğinin temizlenmesi ve tarayıcının yeniden başlatılması gerekebilir. Ancak aynı sorun bir süre sonra tekrar ortaya çıkabilir.
Cause
Aktif bir LDAP oturumu, XMS tarafındaki bir yazılım sorunu nedeniyle LDAP kullanıcısının kimliğini yeniden doğrulamayla ilgili bir sorunla karşılaşarak oturumun sonlandırılmasına yol açar.
Resolution
Bu sorun, XMS yazılım sürümleri 6.2.1-36 ve üzerinde çözülmüştür.
Yükseltme talebinde bulunmak için lütfen yeni bir SR açın ve Dell EMC Uzaktan Proaktif ekibi ile bir yükseltme planlayın. Kümeyi yükseltmeye henüz hazır değilseniz , isteğinizde bunun yalnızca XMS yükseltmesi olduğunu belirttiğinizden emin olun.
Yükseltme talebinde bulunmak için lütfen yeni bir SR açın ve Dell EMC Uzaktan Proaktif ekibi ile bir yükseltme planlayın. Kümeyi yükseltmeye henüz hazır değilseniz , isteğinizde bunun yalnızca XMS yükseltmesi olduğunu belirttiğinizden emin olun.
Etkilenen Ürünler
XtremIO FamilyÜrünler
XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl
, XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2
...
Makale Özellikleri
Article Number: 000055477
Article Type: Solution
Son Değiştirme: 05 Eyl 2025
Version: 4
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.