NetWorker: İstemci oluşturma sihirbazı sonunda şu hatayla başarısız oluyor: Ana bilgisayar geçerli değil

Summary: Ad çözümleme sorunları nedeniyle istemci oluşturma sihirbazı, ana bilgisayar geçerli değil hatasıyla başarısız oluyor.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

NetWorker Management Console (NMC) İstemci Oluşturma Sihirbazını kullanarak yeni bir istemci oluştururken istemci oluşturma işlemi başarısız oluyor ve hata veriyor host is not valid. 

  1. İstemci Oluşturma Sihirbazı'nı başlatın.
  2. Yeni bir istemci oluşturmak için adımları izleyin.
  3. Sonunda oluştur'u tıklattığınızda, oluşturma başarısız Invalid host hata mesajı.
  4. Etki Alanı Adı Sistemi (DNS) sunucusunda bir İşaretçi Kaydı (PTR) kaydı oluşturarak ad çözümlemesini düzeltin.
  5. Yukarıdaki adımları tekrarladı ancak yine de istemci oluşturulamadı.
  6. NetWorker sunucusundaki NetWorker hizmetlerini yeniden başlatın.
  7. Sihirbazı kullanarak istemci oluşturmak için yukarıdaki adımları tekrarladığınızda oluşturma başarılı olur.

Cause

DNS ana bilgisayar girişinde PTR kaydının olmaması sorunu tetikleyerek ad çözümleme hatasına yol açar.

DNS'deki PTR kaydı düzeltildikten sonra sorun devam ederse NetWorker DNS önbelleğinde temizlenmesi gereken eski girişler bulunmaktadır.

Resolution

Çözüm adımları:

  1. DNS sunucusuna PTR girişi ekleyin veya mevcut PTR girişini değiştirin.
  2. Sorun devam ederse NMC, NetWorker'da önbelleğe alınmış DNS aramalarını kullanıyordur.
    • NetWorker sunucusundaki NetWorker hizmetlerini yeniden başlatın.
    • Alternatif olarak, NetWorker DNS arama önbelleğini açıkça şu yöntem kullanarak temizleyin:  
      dbgcommand -p <gstd PID> FlushDnsCache

Etkilenen Ürünler

Data Backup & Protection Software, NetWorker
Makale Özellikleri
Article Number: 000056655
Article Type: Solution
Son Değiştirme: 22 Ağu 2025
Version:  5
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.