Avamar: VMware Görüntü Yedeklemeleri Bekleyen İstemci veya Sıraya Alınmış Durumunda Takılıyor

Summary: Avamar VMware yedeklemeleri Waiting-Client/Queued konumunda kalıyor ve zaman aşımına uğruyor; SSL (Güvenli Yuva Katmanı)/TLS (Aktarım Katmanı Güvenliği) sertifikalarının yeniden oluşturulması, sertifika hatasına ve bağlantı hatalarına neden oluyor (bağlantı noktaları 28001, 30003). Avagent proxy'yi yeniden başlatın. ...

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Gözlemlenen yedekleme durumu sorunları

Avamar'daki tüm VMware görüntü yedeklemeleri aşağıdaki durumlarda kalır:

  • Bekliyor – İstemci
  • Bekliyor – Sıraya Alındı

Yedeklemeler ilerlemez ve sonunda Zaman Aşımı – Bitiş hatasıyla sonlandırılır.

İlgili Günlük Girişleri

avagent Info <5964>: Requesting work from [Avamar Server IP]
avagent Info <5264>: Workorder received: sleep
avagent Info <5996>: Sleeping 15 seconds
avagent Info <40019>: Checking certificate status.
avagent Error <5365>: Cannot connect to [Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Error <5365>: Cannot connect to [Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Error <5365>: Cannot connect to [Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Error <5365>: Cannot connect to [Avamar Server IP]:28001.
avagent Info <5059>: unable to connect, sleep(60) then retrying
avagent Info <40022>: The certificates for '[proxy hostname]' have become invalid and need to be updated.
avagent Info <40023>: '[proxy hostname]' will reregister with the Management Console to update certificates.
avagent Info <5435>: Exiting work request session
avagent Info <19036>: Client will reregister with Management Console (Avamar Server IP), in 39 minutes, 45 seconds
avagent Info <6626>: Agent Main: Client ID (cid) = [Proxy CID]
avagent Info <18918>: Registration: Processing secure registration with the MCS.
avagent Info <18921>: Registration: Requesting root CA from the MCS.
avagent Info <18926>: Registration: Saving root CA.
avagent Info <18928>: Registration: Creating certificate signing request.
avagent Info <18930>: Registration: Sending the certificate signing request to the MCS.
avagent Error <40012>: Avamar server certificate verification error 7 at depth 0: certificate signature failure
avagent Error <5365>: Cannot connect to [Avamar Server IP]:30003.
avagent Info <5059>: unable to connect, sleep(60) then retrying

 

Cause

Rejenerasyondan sonra geçersiz SSL/TLS sertifikaları

Avamar sunucusu, SSL/TLS sertifikalarını yeniden oluşturdu. İstemci proxy'leri önceki sertifikaları koruyarak güvenli iletişimi engelleyen bir uyumsuzluğa neden oldu.

Anahtar hata mesajları şurada gözlemlendi: avagent.log 

avagent Info <40022>: The certificates for '[proxy hostname]' have become invalid and need to be updated.
avagent Info <40023>: '[proxy hostname]' will reregister with the Management Console to update certificates.
avagent Info <5435>: Exiting work request session
avagent Info <19036>: Client will reregister with Management Console (Avamar Server IP), in 39 minutes, 45 seconds
avagent Info <6626>: Agent Main: Client ID (cid) = [Proxy CID]
avagent Info <18918>: Registration: Processing secure registration with the MCS.
avagent Info <18921>: Registration: Requesting root CA from the MCS.
avagent Info <18926>: Registration: Saving root CA.
avagent Info <18928>: Registration: Creating certificate signing request.
avagent Info <18930>: Registration: Sending the certificate signing request to the MCS.
avagent Error <40012>: Avamar server certificate verification error 7 at depth 0: certificate signature failure
avagent Error <5365>: Cannot connect to [Avamar Server IP]:30003.
avagent Info <5059>: unable to connect, sleep(60) then retrying

 

Resolution

Etkilenen proxy cihazlarında Avamar aracı hizmetini yeniden başlatın

İşlemler

  1. Proxy cihazında oturum açın. Kök ayrıcalıklarına sahip bir kullanıcıyla SSH veya doğrudan konsol erişimi kullanın.
    $ ssh root@[PROXY_HOSTNAME_OR_IP]
    Password:
  2. Avamar aracı hizmetini yeniden başlatın. Bu, istemciyi Yönetim Konsolu'na yeniden kaydolmaya ve yeni SSL/TLS sertifikaları almaya zorlar.
    $ service avagent restart
  3. Hizmetin başarıyla yeniden başlatıldığını onaylayın.
    $ service avagent status

Etkilenen Ürünler

Avamar Server

Ürünler

Avamar Server
Makale Özellikleri
Article Number: 000063143
Article Type: Solution
Son Değiştirme: 13 Mar 2026
Version:  7
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.