레지스트리에 네트워크 공급자 데이터가 누락되어 Dell Encryption 또는 Dell Data Protection Encryption에서 사용자를 활성화할 수 없음

Summary: Dell Encryption(이전 Dell Data Protection Encryption)의 레지스트리에서 네트워크 공급자 데이터가 누락되어 사용자를 정품 인증할 수 없습니다.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

영향을 받는 제품:

  • Dell Encryption
  • Dell Data Protection | Encryption

사용자는 다른 모든 구성 데이터가 있어도 엔드포인트에서 활성화할 수 없습니다.

Shield 로그:

[10.13.14 14:14:12:385 GinalessEEObjec: 1238 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user

[10.13.14 14:14:12:385 GinalessEEObjec: 1233 E] Event Engine - User activation request could not be processed because we did not receive auth information

DDPE_Installer 로그:

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Checking whether to remove CMGShieldNP to network provider order

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Initial value of provider order: CMGShieldNP,RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP

-- MSI_LOGGING -- *** CMsiRemoveNetworkProviderString -- Final provider order: RDPNP,LanmanWorkstation,webclient,LMIRfsClientNP (Note that CMGShieldNP is missing)

Cause

CMGShieldNP 레지스트리 키에서 NetworkProvider 누락되었습니다.

Resolution

다음 레지스트리 키를 추가하거나 편집합니다.

Warning: 다음 단계는 Windows 레지스트리 편집입니다.
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\HwOrder:ProviderOrder – add CMGShieldNP to the front of the list.
HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order:ProviderOrder – add CMGShieldNP to the front of the list.

지원 부서에 문의하려면 Dell Data Security 국제 지원 전화번호를 참조하십시오.
온라인으로 기술 지원 요청을 생성하려면 TechDirect로 이동하십시오.
추가 정보 및 리소스를 보려면 Dell 보안 커뮤니티 포럼에 참여하십시오.

Additional Information

 

Videos

 

Etkilenen Ürünler

Dell Encryption
Makale Özellikleri
Article Number: 000124137
Article Type: Solution
Son Değiştirme: 03 Eki 2023
Version:  10
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.