VPLEX: WAN-COM yolunun atılmasına neden olan eski kayıp ping'ler nedeniyle ciddi performans sorunu.

Summary: Bu makalede, yeni UDCOM özelliğinde ortaya çıkan, kaybolan ping sayılarının izlenmesinin düzgün şekilde eskimemesi ve etkilenen yolun GÇ trafiği için kullanılmamasına neden olması sorunu açıklanmaktadır. ...

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

GeoSynchrony 6.0.x te VPLEX, her 100 ms'de bir eş yöneticilere ping gönderen UDCOM adlı yeni bir katmanı kullanıma sundu. Kaybedilen her ping için "kayıp" adı verilen bir özellik artacaktır.

debugTowerDump günlüklerinde belirtildiği gibi Kayıp ping sayısı "Kayıp özniteliği", yol puanını hesaplamak için UDCOM yol seçimi algoritması tarafından kullanılır. Veri iletimi için en düşük puana sahip yol seçilecektir.

Kayıp UDCOM ping'leri doğru şekilde yaşlandırılmıyor, bu da etkilenen yolun iletim için kullanılmamasına neden oluyor ve mevcut WAN-COM yollarının yalnızca yarısı kullanılacak.

Mevcut WAN-COM yollarının yalnızca yarısına sahip olan VPLEX, mevcut WAN-COM yollarındaki bant genişliği sınırlamalarını aşarak dağıtılmış aygıtların uzaktan yazma işlemlerini etkileyen ciddi gecikmelere neden olabilir.

Cause

Kayıp ping'ler otomatik olarak düzgün bir şekilde temizlenmez, bu da iletim için tüm WAN-COM yollarının kullanılmamasına neden olarak mevcut WAN-COM yollarının yarısının G/Ç'leri geçmesine neden olabilir.

Resolution

Kalıcı Düzeltme:
Sorun, GeoSynchrony 6.0 Servis Paketi 1 Yama 4 (6.0.1.04.00.09) ve sonraki sürümlerinde kalıcı olarak düzeltilmiştir.

Bu sorunun meydana gelip gelmediğini belirleme: 

VPLEX GUI monitör sekmesinden Performans öğesine tıklayın. WAN sekmesinin olup olmadığını kontrol edin. Değilse, listelenen son sekmeden sonra '+' sembolüne tıklayın ve ardından 'WAN Panosu Ekle'yi bulun ve tıklayın. Bu daha sonra WAN sekmesini listeleyecektir. WAN gecikme grafiğinin 5 ms veya daha fazla anormal seviyelerde artış gösterip göstermediğini kontrol edin. Bu ani artışlar arada bir ise sorun değil, ancak bu ani artışlar sabitse veya grafik 5 ms'ye veya üzerine çıkıyorsa ve orada kalıyorsa, bu bir sorundur. 

Dağıtılmış aygıtları kullanan ana bilgisayarlardaki yüksek gecikmenin nedeninin WAN-COM gecikmesi olduğundan şüpheleniliyorsa lütfen Dell EMC desteği ile bir canlı sohbet açın ve bu makaleden bahsedin. 

NOT: Destekle bir sohbet açmak için https://www.dell.com/support/'a gidin. Destek sayfasına geldiğinizde Siyah bir menü çubuğu görmelisiniz, menü çubuğunun en sağındaki "Desteğe Başvur"a tıklayın, bu sizi "İletişim Bilgileri" sayfasına götürecektir. Ekranın sağ tarafında "Dell EMC Yönetici Sohbeti"ni göreceksiniz, bu seçeneğe tıklayın ve Canlı Sohbet sayfasına yönlendirileceksiniz. "Sohbet Konusu Seç" alanındaki ilk adım için sağdaki açılır oka tıklayın ve ardından sohbet için ilgili konuyu seçin. Ardından, her soru veya seçim için gerekli bilgileri sağlayarak diğer adımları istendiği gibi izleyin.



 

 

Etkilenen Ürünler

VPLEX Series

Ürünler

VPLEX Series, VPLEX VS2, VPLEX VS6
Makale Özellikleri
Article Number: 000167327
Article Type: Solution
Son Değiştirme: 04 May 2026
Version:  5
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.