Sanal Makineler İçin RecoverPoint: Error: Kesintisiz bir yükseltme sırasında alınan XXXXXXXXXX kümesi tanılanamadı

Summary: Sanal Makineler İçin RecoverPoint: Error: Kesintisiz bir yükseltme sırasında alınan XXXXXXXXXX kümesi tanılanamadı.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Sanal Makineler için RecoverPoint kümesi 5.1.1.x ten 5.1.1.x e yükseltme, Dağıtıcıdaki ön denetim işlemleri sırasında "XXXXXXXXXXXX kümesi tanılanamadı" hatasıyla başarısız oluyor.

RecoverPoint clusterLogic günlüğü ile:

2018/07/01 20:53:45.900 [http-bio-443-exec-11] (ExceptionUtils.java:47) ERROR - Error: Failed to diagnose cluster XXXXXXXXX.  com.emc.recoverpoint.utils.javainfra.status.tasks.exception.TaskFailedException:
Failed to diagnose cluster XXXXXXXXX. com.sun.xml.ws.client.ClientTransportException: HTTP transport error: java.net.SocketTimeoutException: connect timed outCaused by: java.net.SocketTimeoutException: connect timed out.

DEBUG - VerifyLegalUpgradeTask: Start running task: Verify legal upgrade. with params: ALLOW_SAME_VERSION_UPGRADE  BaseFapiAdapter.java:93)

2018/07/01 20:49:47.738 [http-bio-443-exec-11] (BaseFapiAdapter.java:93) ERROR - initConnection - failed to get current user information:com.sun.xml.ws.client.ClientTransportException: The server sent HTTP status code 404: Not Found

 

Cause

Küme mantığı, ortamda olası sorunlar olmadığından emin olmak için küme tanılamalarını çalıştırmak üzere FAPI isteklerinin gönderileceği yanlış vRPA'yı seçer. 3 ile 8 arasındaki vRPA'lar bir sistemde varsa üzerlerinde çalışan FAPI yoktur ve bu durumun oluşmasına neden olur. Yalnızca vRPA 1 ve 2'de, küme tanılama bilgileri için isteklerin gönderilmesinden sorumlu olan FAPI kullanılabilir ve çalışır durumdadır.

 

Resolution

Çözünürlük:
Bu sorun, Sanal Makineler için RecoverPoint 5.2.0.1 sürümünde giderilmiştir.

Bu sorun için 5.2.0.1'den önce bir çözüm mevcuttur ancak Dell teknik destek personelinin müdahalesi gereklidir. RecoverPoint desteği, bu durumu çözmek için kök erişimi gerektirir. Teknik destek için Dell Müşteri Destek Merkezi veya servis temsilcinizle iletişime geçin ve bu Dell Knowledge Base çözüm kimliğine başvurun.

 

Etkilenen Ürünler

RecoverPoint for Virtual Machines

Ürünler

RecoverPoint for Virtual Machines
Makale Özellikleri
Article Number: 000167707
Article Type: Solution
Son Değiştirme: 04 May 2026
Version:  5
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.