PowerStore: Yönetim ağı IP'lerinin değiştirilmesi belirli durumlarda başarısız olabilir

Summary: SupportAssist etkinleştirildiğinde yönetim IP'leri değiştirilememekte ve orijinal ayarlara geri alınmaktadır.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Cihaz yönetimi IP'lerini değiştirmeye çalıştığınızda, yeni IP'ler ping yanıtı veriyor ve yaklaşık 15 dakika sonra ping işlemini durdurup orijinal değerlerine geri dönüyor.

Birincil düğüm günlüğü günlüğü aşağıdaki hatayı içerir:

control-path[88578]: <date> [] [ERROR]
[com.emc.cyclone.contexts.serviceability.esrs.service.tasks.ApplianceRemoteSupportModifyIpTransitions|vert.x-eventloop-thread-1] The Gateway [ Address: localhost , Port 9443 ] encountered an error when processing an update Ip Address request from this appliance. Gateway Response: Update allowed only at ServiceLevel = 3 ; Gateway:Model:Device [<GW>:PowerStore:<service_tag>], is at SL2

 

Cause

SupportAssist, Yönetim IP ayarlarının değiştirilmesini engelliyor.

 

Resolution

Yönetim ağını başarıyla değiştirmek için:

  1. SupportAssist'i devre dışı bırakma
  2. Yönetim IP'lerini değiştirme
  3. SupportAssist'i Yeniden Etkinleştirme

Bu sorun tüm PowerStoreOS sürümlerini etkiler.

 

Etkilenen Ürünler

PowerStore
Makale Özellikleri
Article Number: 000182373
Article Type: Solution
Son Değiştirme: 20 Kas 2025
Version:  2
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.