PowerPath: Donanım (HW) yolları ve G/Ç yolları BİLİNMİYOR olarak işaretlenmiştir
Summary: Müşteri, kullanımdan kaldırılan bir VNX'e bağlı bölgeleri kaldırdıktan sonra Donanım Yolu ve G/Ç Yolları UNKNOWN olarak işaretlendi.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
Müşteri bir dizi VNX'ini kullanımdan kaldırdı. Bölge oluşturmayı kaldırdıktan sonra, VNX'ten gelen iki aygıt powermt ekranının çıkışında kalıcı hale geldi.
Hem Donanım Yolu hem de G/Ç Yolları BİLİNMİYOR olarak işaretlenir.
PowerMT ekranı:
Pseudo name=emcpowerc VNX ID=CETVxxxxxxxxxx [XXXXXXXXXX] Logical device ID=600xxxxxxxxxx [CSTDEVICENAME_DATADISK_03] state=dead; policy=CLAROpt; queued-IOs=0 Owner: default=SP A, current=SP A Array failover mode: 4 ============================================================================== --------------- Host --------------- - Stor - -- I/O Path -- -- Stats --- ### HW Path I/O Paths Interf. Mode State Q-IOs Errors ============================================================================== 3 UNKNOWN unknown SP A4 active dead 0 1 Pseudo name=emcpowere VNX ID=CETVxxxxxxxxxx [XXXXXXXXXX] Logical device ID=600xxxxxxxxxx [CSTDEVICENAME_DATADISK_01] state=dead; policy=CLAROpt; queued-IOs=0 Owner: default=SP A, current=SP A Array failover mode: 4 ============================================================================== --------------- Host --------------- - Stor - -- I/O Path -- -- Stats --- ## HW Path I/O Paths Interf. Mode State Q-IOs Errors ============================================================================== 3 UNKNOWN unknown SP A4 active dead 0 1
Müşteri; "powermt check force" ve "powermt remove" komutlarını çalıştırmayı denedi ancak hiçbiri ölü aygıtları kaldırmadı.
Hata mesajı aşağıdaki gibidir: Kullanımdaki aygıt kaldırılamıyor: bilinmiyor
Cause
Müşteri, kullanımdan kaldırılan bir VNX'e bağlı bölgeyi kaldırdı.
Resolution
Bu sorunu çözmek için PowerPath hizmetlerini yeniden başlatın veya ana bilgisayarı yeniden başlatın.
Linux 6.x ana bilgisayarı için:
Linux 6.x ana bilgisayarı için:
[root@hostname ~]# /etc/init.d/PowerPath restart
Not: Kullanmakta olduğunuz işletim sistemi için PowerPath CLI kılavuzunu kontrol edin.
Additional Information
İşletim Sistemi: Red Hat Enterprise Linux Server sürüm 6.9 (Santiago).
Çekirdek: 2.6.32-696.30.1.el6.x86_64 #1 SMP x86_64
Host Machine: HP Pro-Liant DL380 Gen9
PowerPath: 6.3 P 01 (derleme 1) Lisanslı.
Etkilenen Ürünler
PowerPath, PowerPathMakale Özellikleri
Article Number: 000183797
Article Type: Solution
Son Değiştirme: 09 Şub 2022
Version: 2
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.