Aygıt Yöneticisi'nde Thunderbolt Aygıtında Sarı Ünlem Var
Summary: Bir Thunderbolt aygıtı (bağlantı istasyonu veya sabit sürücü) bir USB-C bağlantı noktasına takıldığında, aygıt yöneticisinde sarı bir işaret yanar.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
Etkilenen Platformlar:
- Latitude Dizüstü Bilgisayar
- Precision Mobil
Etkilenen Ürünler:
- Dell Thunderbolt Bağlantı İstasyonu - WD22TB4
Piyasadaki bazı USB4 aygıtları Dell dizüstü bilgisayarlarda doğru şekilde algılanmayabilir. Sorun, aygıtı doğrudan dizüstü bilgisayardaki USB4 bağlantı noktasına veya WD22TB4 bağlantı istasyonundaki USB4 bağlantı noktasına bağlarken oluşur. Bu sorun, USB4 PCIE Tünel Oluşturma Devre Dışı olarak ayarlandığında veya Thunderbolt Teknolojisi Desteği Devre Dışı olduğunda görülür. Sorun, ORICO-MTQ-40G SSD'de fark edildiyse de diğer aygıtlarda da görülebilir.
Thunderbolt aygıtını bir USB-C bağlantı noktasına taktıktan sonra, aygıt yöneticisinde aşağıdaki şekilde olduğu gibi sarı bir patlama gösterir:

Cause
Windows 11 PCIe sürücüsü bir Thunderbolt denetleyicisini yapılandıramıyor.
Resolution
Sorunu çözmek için şu adımları izleyin:
- BIOS'a girin.
- USB4 PCIE Tünel Oluşturmayı Devre Dışı Bırak öğesini KAPALI olarak ayarlayın.
Not: Varsayılan fabrika ayarı KAPALI'dır. - Daha fazla USB veya Thunderbolt aygıtını desteklemek için Thunderbolt Teknolojisi DesteğiniEtkin olarak ayarlayın.
Etkilenen Ürünler
Dell Pro 13 Premium PA13250, Latitude 5330, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5530, Latitude 7530, Latitude 5430, Precision 3570, Dell Thunderbolt Dock – WD22TB4Makale Özellikleri
Article Number: 000197714
Article Type: Solution
Son Değiştirme: 13 May 2026
Version: 15
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.