PowerStore: Ändring av fjärrsystemets latens träder inte i kraft omedelbart (kan korrigeras av användaren)
Summary: Under synkroniseringen av replikeringssessionen börjar inte ändring av fjärrsystemlatensen för sådana sessioner. Dessa replikeringssessionssynkroniseringar fortsätter att använda den tidigare latensen som fanns före ändringen. ...
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
När du har ändrat fjärrsystemets latens fortsätter replikeringssessionen att använda tidigare konfigurerad latens.
Cause
När replikeringssessionssynkroniseringen startas läser den den konfigurerade latensen och läser inte upp ändringen när användaren ändrar den.
Det här problemet uppstår endast när latensen ändras under den pågående synkroniseringen av replikeringssessionen. När den aktuella sessionssynkroniseringen har slutförts hämtas den ändrade latensen vid nästa session.
Det här problemet uppstår endast när latensen ändras under den pågående synkroniseringen av replikeringssessionen. När den aktuella sessionssynkroniseringen har slutförts hämtas den ändrade latensen vid nästa session.
Resolution
Lös problemet genom att låta den aktuella sessionssynkroniseringen slutföras och nästa sessionssynkronisering automatiskt hämta den ändrade latensen.
Om användaren vill att den pågående sessionssynkroniseringen ska använda ny latens använder du PowerStore Manager eller REST-gränssnittet för att pausa och återuppta den pågående synkroniseringen av replikeringssessionen.
Om replikeringssessionen inte synkroniseras när latensen har ändrats krävs ingen åtgärd eftersom nästa replikeringssessionssynkronisering hämtar den ändrade latensen.
Problemet planeras att åtgärdas i en framtida version.
Etkilenen Ürünler
PowerStoreMakale Özellikleri
Article Number: 000202305
Article Type: Solution
Son Değiştirme: 13 Haz 2025
Version: 4
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.