Avamar - Programlanmış yedekleme, içindeki bir yedekleme grubu artık üyeye dahil olmadığı için çalışmıyor

Summary: Avamar - Zamanlanmış yedekleme, içindeki bir yedekleme grubu artık üyeye dahil olmadığı için çalışmıyor.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Çalıştırmak için kullanılan planlı yedekleme politikası, artık zamanlanan zaman içinde çalışmaz.

Zamanlanmış Yedekleme İlkesinin artık çalışmama durumunu kontrol etmek için aşağıdaki adımları izleyin.

  1. Yönetici olarak SSH kullanarak Avamar sunucuda oturum açın.
  2. Dizin değiştirme: cd /usr/local/avamar/var/mc/server_log/
  3. Aşağıdaki komutu çalıştırın:
    • for f in mcserver.log.*; (mcserver.log'da f için.*; do grep -H "schedName" $f &&echo &&echo "#################### &&echo; Yapılır

Aşağıdaki örnekte Yedekleme İlkesi için "schedName" öğesini 3_pm. Komut, diğer zamanlanmış Yedekleme İlkesi adlarını gösterir ancak "schedName=3_pm" olarak görüntülenmez. Bu adlar bulunabilir:
Örnek:

admin@lAvamar_server:/usr/local/avamar/var/mc/server_log/>: for f in mcserver.log.*; do grep -H "schedName" $f && echo && echo "################################" && echo; done
mcserver.log.11:

SchedID=S1111111111111 schedName=BU_REP_STD11 version=null allowOvertime=true overtimeOption=NEXT_SUCCESS endTime=1665088200000  />

################################
mcserver.log.12:

SchedID=S2222222222222 schedName=BU_VM_CLIENTS_STD1_0100-1700_16HRS version=null allowOvertime=true overtimeOption=NEXT_SUCCESS endTime=1665100800000 />

################################


 

Cause

Yedekleme İlkesi(3_pm) birden fazla Grup içerir. 
Bu gruplardan biri üye yok. 
Birden fazla Sanal Makine istemcisini içeren bu boş grup.
Müşteri giderek kullanımdan kaldırılmış ve vCenter'dan kaldırılmış ve Grup boş hale geldi.
Avamar, bir Grup boşsa ve zamanlanmış yedekleme ilkesini çalıştırma 3_pm zamanlamanın çalışmasını önlese avamar bayrağını oluşturmaz.

Resolution

1. Hangi zamanlanmış Yedekleme İlkesinin artık çalışmama durumunu belirleyin. 
2. Yedekleme İlkesinin birden fazla Grup İçerip İçerip İçerilmesini ve Hiçbir Grup Boş Olmadığını Doğrulayın.
3. Boş bir Grup bulunursa boş Grubu Yedekleme politikasından kaldırın.
4. Manuel bir yedekleme çalıştırın veya Yedekleme İlkesinin planlandığı gibi çalışmaya izin ver.
5. /usr/local/avamar/var/mc/server_log/ dizininde, Yedekleme İlkesi adının bulunup bulunamadığını görmek için mcserver.log.0 dosyasında schedName öğesini aramak için aşağıdaki komutu çalıştırın.  

grep "schedName" mcserver.log.0 

6. Yedekleme İlkesi adı bulunamıyorsa Dell Destek ile iletişime geçin.

Etkilenen Ürünler

Data Protection, Solutions, Storage
Makale Özellikleri
Article Number: 000210062
Article Type: Solution
Son Değiştirme: 27 May 2026
Version:  8
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.