Connectrix: Brocade: Anahtar etkinleştirme başarısız oldu. Anahtar durumu = 0x4
Summary: Hareboot veya hafailover gerçekleştirildikten sonra, anahtar "Anahtar hazır durumda değil. Anahtar etkinleştirme başarısız oldu. switch status = 0x4". Anahtar Devre Dışı durumdaydı.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
Departman anahtarında "hareboot" gerçekleştirildi ve Anahtar Devre Dışı durumda kaldı. Ping düzgün çalışıyor ve kullanıcı komutları yürütebiliyor.
Güç yeniden başlatma (güç kablosunun bağlantısını kesip bağlayın) komutunu kullanarak anahtarı yeniden başlattıktan ve Bellenimi yeniden yükledikten veya yükselttikten sonra bile Anahtar çevrimiçi duruma getirilemedi.
Bellenim yükseltmesi başlayabilir ancak işlenmeyebilir.
switchshow :
switchName: Brocade switch
switchType: 71.2
switchState: Offline
switchMode: Disabled
switchRole: Principal
switchDomain:
1 switchId: fffc01
switchWwn: XX:XX:XX:XX:XX:XX:XX
zoning: AÇIK (Primary_CFG)
Dizin Yuvası Bağlantı Noktası Adresi Ortam Hız Durumu Proto
============================================================
Anahtar Bağlantı Noktaları Başlatılıyor
Güç yeniden başlatma (güç kablosunun bağlantısını kesip bağlayın) komutunu kullanarak anahtarı yeniden başlattıktan ve Bellenimi yeniden yükledikten veya yükselttikten sonra bile Anahtar çevrimiçi duruma getirilemedi.
Bellenim yükseltmesi başlayabilir ancak işlenmeyebilir.
switchshow :
switchName: Brocade switch
switchType: 71.2
switchState: Offline
switchMode: Disabled
switchRole: Principal
switchDomain:
1 switchId: fffc01
switchWwn: XX:XX:XX:XX:XX:XX:XX
zoning: AÇIK (Primary_CFG)
Dizin Yuvası Bağlantı Noktası Adresi Ortam Hız Durumu Proto
============================================================
Anahtar Bağlantı Noktaları Başlatılıyor
Cause
Sorun, anahtarın aynı anda birden fazla yerden veya birden fazla oturumdan (Telnet, SSH veya Webtools) erişmeye çalışması ve kullanıcılardan birinin "hareboot" işlemi gerçekleştirmesinden kaynaklandı.
Resolution
Anahtarın değiştirilmesi gerekiyor.
Etkilenen Ürünler
Connectrix DS-300B, Connectrix DS-6505B, Connectrix DS-6510B, Connectrix DS-6520B, Connectrix DS-6610B, Connectrix DS-6620B, Connectrix DS-6620B-V2, Connectrix DS-6630B, Connectrix DS-6630B-V2, Connectrix DS-7720B, Connectrix DS-7730BMakale Özellikleri
Article Number: 000216994
Article Type: Solution
Son Değiştirme: 18 May 2026
Version: 4
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.