PowerScale OneFS: Tiedot eivät ole käytettävissä, kun ne on palautettu OneFS 9.5.0:aa vanhempiin versioihin
Summary: Kun tiedot on palautettu versiota 9.5.0 vanhempaan OneFS-versioon, tiedot eivät ehkä ole käytettävissä.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
OneFS on päivitettävä OneFS 9.5.0 -versiota vanhemmista versioista versioihin 9.5.0 tai sitä uudempiin versioihin.
Palautuksen jälkeen todennuspohjaiset tiedot eivät ole käytettävissä. Toimialueen käyttäjiä ei voi luetteloida tai tarkastella klusterista ja käyttäjät eivät voi avata jaettuja resursseja.
Palautuksen jälkeen todennuspohjaiset tiedot eivät ole käytettävissä. Toimialueen käyttäjiä ei voi luetteloida tai tarkastella klusterista ja käyttäjät eivät voi avata jaettuja resursseja.
Cause
Klusteri käyttää konetilin salasanaa viestiessään toimialueen ohjauskoneiden kanssa.
OneFS-versiossa 9.5.0 ja uudemmissa laitetilin salasana tallennetaan Key Manageriin. OneFS:n aiemmat versiot tallentavat salasanan pstoreen.
Jos klusterikonetilin salasana päivitetään OneFS 9.5:ssä palveluntarjoajan Machine Password Lifespan -asetuksen perusteella, se päivitetään vain Key Managerissa, ei pstoressa.
Jos versio palautetaan OneFS 9.5.0:aa vanhempaan versioon, toimialueen ohjauskoneille näkyvä tietokonetilin salasana on nyt virheellinen, koska vanhoissa versioissa on pakko käyttää pstore-salasanaa.
OneFS-versiossa 9.5.0 ja uudemmissa laitetilin salasana tallennetaan Key Manageriin. OneFS:n aiemmat versiot tallentavat salasanan pstoreen.
Jos klusterikonetilin salasana päivitetään OneFS 9.5:ssä palveluntarjoajan Machine Password Lifespan -asetuksen perusteella, se päivitetään vain Key Managerissa, ei pstoressa.
Jos versio palautetaan OneFS 9.5.0:aa vanhempaan versioon, toimialueen ohjauskoneille näkyvä tietokonetilin salasana on nyt virheellinen, koska vanhoissa versioissa on pakko käyttää pstore-salasanaa.
lsass Lokeissa näkyvät seuraavat merkinnät, jotka osoittavat, että konetilin salasanassa on ongelmia:
2023-08-10T11:52:23.435858+00:00 <30.4> CVSISILON1-1(id1) lsass[39396]: [LwKrb5GetTgtImpl /b/mnt/src/isilon/fsp/lwadvapi/threaded/krbtgt.c:247] KRB5 Error code: -1765328360 (Message: Preauthentication failed) 2023-08-10T11:52:23.435899+00:00 <30.3> CVSISILON1-1(id1) lsass[39396]: [lsass] Refresh TGT with new password failed 2023-08-10T11:52:23.435907+00:00 <30.4> CVSISILON1-1(id1) lsass[39396]: [lsass] Old password expired, not using it 2023-08-10T11:52:23.436381+00:00 <30.4> CVSISILON1-1(id1) lsass[39396]: [lsass] Failed to enumerate trusts at domain.com (error 31) 2023-08-10T11:52:23.436452+00:00 <30.3> CVSISILON1-1(id1) lsass[39396]: [lsass] Fatal error enumerating trusts for domain domain.com Error was ERROR_GEN_FAILURE (31)Voit tarkistaa, milloin konetilin salasana on viimeksi päivitetty, tarkistamalla
dword.UnixLastChangeTime.value Pstoressa olevalle palveluntarjoajalle:
/ifs/.ifsvar/pstore.gcTätä voi tarkastella myös toimialueen ohjauskoneen puolella konetilin ominaisuuksien alla.
Resolution
Korjaa ongelma poistamalla klusteri toimialueelta, poistamalla konetili toimialueen ohjauskoneista ja liittymällä uudelleen. Tämä luo uuden konetilin salasanan ja käyttö palautuu.
Ennen kuin poistut toimialueelta ja liityt siihen uudelleen, kannattaa varmuuskopioida käyttäjämääritykset.
Ennen kuin poistut toimialueelta ja liityt siihen uudelleen, kannattaa varmuuskopioida käyttäjämääritykset.
isi auth mapping dump --file=/ifs/data/Isilon_Support/mapping_bakup
Tärkeä huomautus: Varmista käyttäjältä, että hänellä on riittävät tunnistetiedot toimialueeseen liittymiseksi.
Etkilenen Ürünler
PowerScale OneFSMakale Özellikleri
Article Number: 000217094
Article Type: Solution
Son Değiştirme: 17 Nis 2024
Version: 3
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.