PowerProtect: Die VMware-Schutzregel funktioniert nicht, wenn der VM-Unterordner denselben Ordnernamen hat.
Summary: Wenn Sie versuchen, einen Ordner für eine virtuelle Maschine (VM) mit einer Schutzregel anzugeben, gibt es keine Bedingung, einen VM-Unterordner anzugeben.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
Ein Kunde verfügt über eine VM vSphere-Ordnerstruktur wie folgt:
|-- CCS | |-- APP | |-- (VMs) |-- CS-SQL | |-- APP | |--(VMs) |-- HMG -Stale | |--Somethingelse
Beim Erstellen einer Schutzregel gibt es keinen Mechanismus zum Angeben eines bestimmten Unterordners. Wenn beispielsweise VMs im Ordner CCS\APP VM angegeben werden müssen, wird diese Bedingung nicht unterstützt. Wenn der Unterordner "APP" angegeben ist, wählt die Schutzregel alle VMs unter VM-Ordnern mit dem Namen "APP" aus. Dies ist nicht das gewünschte Ergebnis.
Das Problem liegt hier darin, dass es mehrere Unterordner mit demselben Namen namens "APP" gibt. Wenn die Namen der VM-Ordner eindeutig waren, würde die Schutzregel alle VMs im angegebenen VM-Ordner auswählen.
Cause
PowerProtect Data Manager unterstützt keine VM-Unterordner.
Resolution
PowerProtect Data Manager unterstützt keine VM-Unterordner.
Workaround für das obige Problem besteht darin, die Unterordner umzubenennen, sodass die Ordnernamen eindeutig sind.
Eine Verbesserungsanforderung ist offen, um diese Funktion in zukünftigen Versionen von PowerProtect Data Manager anzufordern.
Workaround für das obige Problem besteht darin, die Unterordner umzubenennen, sodass die Ordnernamen eindeutig sind.
Eine Verbesserungsanforderung ist offen, um diese Funktion in zukünftigen Versionen von PowerProtect Data Manager anzufordern.
Etkilenen Ürünler
PowerProtect Data ManagerMakale Özellikleri
Article Number: 000218844
Article Type: Solution
Son Değiştirme: 23 Oca 2024
Version: 2
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.