Instalační program ovladače grafických karet Dell Precision Intel trvá dlouho
Summary: Máte potíže s tím, že se instalační program ovladače grafické karty Intel pracovní stanice Dell Precision spouští příliš dlouho? Zjistěte, jak efektivně odstraňovat a řešit problémy s výkonem. ...
Symptoms
V následující situaci konfigurace systému trvá instalační program ovladače grafické karty Intel verze 31.0.101.5382 (Intel-UHD-GraphicsDriver_Y85G9_WIN64_31.0.101.5382_A08.exe) dlouhou dobu, než klikne na tlačítko INSTALOVAT a zobrazí se následující Zahájit instalaci v operačním systému Windows 11.
- Verze Security Intelligence ochrany před viry a hrozbami v operačním systému Windows je 1.405.355.0
Verzi ochrany před viry a hrozbami můžete zkontrolovat následovně: Otevřete nastavení → klikněte na možnost Soukromí a zabezpečení → klikněte na položku Zabezpečení systému Windows → klikněte na možnost Ochrana před viry a hrozbami → klikněte na možnost Aktualizace ochrany.

(Obrázek 1 – Zabezpečení systému Windows)
Dotčené platformy:
- Precision 7780
- Precision 7680
- Precision 7770
- Precision 7670
Cause
Prototypování virů a hrozeb v systému Windows nějakou dobu trvá, než se prohledají nově přidané části v grafické instalaci, problém může vyřešit nová verze version_1.415.102.0 a novější.
Resolution
Chcete-li tento problém vyřešit, můžete pomocí následujících dvou možností aktualizovatverzi Security Intelligence na verzi 1.415.102.0 nebo vyšší.
Možnost 1 – Aktualizace verze ochrany před viry a hrozbami v nastavení systému:
- Otevře nastavení
- V levé rovině klikněte na Soukromí a zabezpečení
- Klikněte na Zabezpečení systému Windows
- Poté klikněte na možnost Ochrana před viry a hrozbami
- Klikněte na položku Protection updates (Aktualizace ochrany)

(Obrázek 2 – Zabezpečení systému Windows)
- Klikněte na položku Vyhledat aktualizace a vyčkat na dokončení aktualizace.

(Obrázek 3 – Zabezpečení systému Windows)
Možnost 2 – Windows Update:
- Otevře nastavení
- Poté klikněte na položku Windows Update
- Klikněte na položku Vyhledat aktualizace a vyčkat na dokončení aktualizace.

(Obrázek 4 – Windows Update)
Pokud zákazník není spokojen s tímto řešením a dojde k chybě CE (zkušenosti zákazníků), postupujte podle kroků eskalace L2 u svého TL.
Pokud problém přetrvává, postupujte podle pokynů v záruce systému pro eskalaci prostřednictvím L2/QL týmu L3/REC – v souladu se zárukou systému.