Dell Kablosuz Kulaklık Android Telefonlara Bağlandığında Çalışmıyor
Summary: Bluetooth Low Energy (LE) Audio aracılığıyla bir Android telefona bağlanıldığında Dell Kablosuz Kulaklıktan ses gelmediği hakkında bilgi edinin.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
Dell Kablosuz Kulaklık, Bluetooth LE Audio aracılığıyla bir Android telefona bağlandığında ses olmayabilir. Sorun, Microsoft Teams kullanılırken oluşuyor. Sorun, Zoom uygulamasında veya telefonun yerel kayıt uygulamasında meydana gelmez.
Etkilenen Kulaklıklar:
- Dell Pro Premium Kablosuz ANC Kulaklık WL7024
- Dell Pro Plus Kablosuz ANC Kulaklık WL5024
- Dell Pro Kablosuz Kulaklık WL3024
Cause
Teams uygulaması LE ses cihazlarını algılayamıyor. Bu, Android telefonlardaki Teams uygulamasıyla ilgili bir uyumluluk sorunu gibi görünüyor.
Resolution
- Android telefonda LE ses seçeneğini devre dışı bırakın.
- Telefonda Geliştirici Seçenekleri sayfasına gidin.
- Geliştirici Seçenekleri'ni etkinleştirmek için, Ayarlar>Sistem> Telefon Derleme numarasıhakkında'ya> gidin. Yapı numarasına yedi kez dokunun.
- Bluetooth LE sesini devre dışı bırak seçeneğini kapatın.
- Telefonda Geliştirici Seçenekleri sayfasına gidin.
- Kulaklığı Klasik Bluetooth bağlantısı kullanarak yeniden eşleştirmek için Android cihazınızda
Bluetooth ile bağlanma bölümüne bakın.
Etkilenen Ürünler
Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024Makale Özellikleri
Article Number: 000245812
Article Type: Solution
Son Değiştirme: 25 Kas 2025
Version: 4
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.