PowerEdge: BOSS-N1 - Şifreleme etkinleştirildikten sonra POST sırasında "Önyükleme Aygıtı Yok" Hatası

Summary: BOSS-N1'de şifreleme etkinleştirildiğinde, sistem POST sırasında şu mesajla durabilir: Önyükleme aygıtı yok veya işletim sistemi algılanmadı.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

BOSS-N1'de şifreleme etkinleştirildiğinde, sistem POST'u geçemeyebilir ve aşağıdaki hatayı görüntüleyebilir: Önyükleme aygıtı yok veya işletim sistemi algılanmadı.

BOSS-N1 denetleyicisinde şifreleme etkinleştirildiğinde, sistem Açılışta Kendi Kendini Sınama (POST) sırasında durabilir ve şu hata mesajını görüntüleyebilir:
"Önyükleme Aygıtı Yok veya İşletim Sistemi Algılandı."

Önyükleme Aygıtı Yok veya İşletim Sistemi Algılandı hatası

Cause

Bu sorun, ana bilgisayar sisteminden (UEFI) Denetleyici Etkinleştirme (CC.EN) kesintisi alındığında tetiklenir. Ürün yazılımı, yanıt olarak RAID modülü içindeki Arka Plan İşlemlerini Sürdürme yordamını çağırır.
Bu rutin, RAID modülü fiziksel sürücülerde Disk Veri Biçimi (DDF) okuma işlemleri gerçekleştirirken gerçekleştirilirse, RAID durum makinesini bozar. Ad alanı tablosu beklendiği gibi güncelleştirilmez, bu da sistemin önyükleme aygıtını algılayamamasına neden olur.

Resolution

Bu sorunu gideren bir bellenim güncellemesinin Ağustos 2025 ortasından sonuna kadar yayınlanması planlanmaktadır.
16G platformları için çözümlenen bellenim sürümü 2.1.13.2037'dir.
17G platformları için çözümlenen bellenim sürümü 2.2.13.2037'dir.

 

Geçici çözüm:
Hata oluşursa, sıcak bir sistem yeniden başlatması gerçekleştirin. Sonraki sıcak önyüklemede, sistem önyükleme aygıtını doğru bir şekilde tanımalı ve normal şekilde devam etmelidir.
Not: Soğuktan yeniden başlatma yine de soruna neden olabilir.

 

 

Etkilenen Ürünler

Storage Adapters & Controllers, Boot Optimized Server Storage (BOSS)
Makale Özellikleri
Article Number: 000342517
Article Type: Solution
Son Değiştirme: 03 Eyl 2025
Version:  3
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.