PowerStore: Yedek sürücü, aynı yuvaya takıldığında çevrimdışı kalabilir

Summary: Yeni değiştirilen bir sürücü, arızalı sürücüyle aynı yuvada çevrimiçi olmayabilir.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Arızalı bir sürücü değiştirildikten sonra yeni takılan sürücü aynı yuvaya takıldığında düzgün şekilde başlatılamayabilir ve çevrimdışı kalır.

Cause

Bir kod sorunu nedeniyle, arızalı sürücü kaydı kaldırıldıktan sonra temizlenmez. Yeni sağlıklı sürücü aynı yuvaya takıldığında PowerStore yeni sürücüyü kabul etmez ve çevrimdışı kalır.

Resolution

Çözüm

Bu sorun PowerStoreOS 4.2 sürümünde çözülmüştür.

 

Geçici Çözüm

Eski sürücü bilgilerini temizlemek için her düğümde dahili bir bileşenin yeniden başlatılması yapılabilir. Bu, Teknik Desteğin manuel müdahalesini gerektirir.
Bileşenleri yeniden başlatmanın bir alternatif yöntemi de düğümleri teker teker yeniden başlatmaktır.
Her iki seçenek de normal şartlar altında sorunsuzdur.

 

Yuvayı veya sürücüyü test etmek için yeni sürücüyü boş bir yedek yuvaya takmaya çalışmayın.

 

Yeni bir sürücü değiştirildikten sonra çevrimiçi olmazsa Dell Teknik Destek veya Yetkili Servis Temsilcinizle iletişime geçin ve bu Knowledge Base makalesini referans gösterin.

Etkilenen Ürünler

PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200Q, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200Q, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200T
Makale Özellikleri
Article Number: 000387317
Article Type: Solution
Son Değiştirme: 26 Şub 2026
Version:  3
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.