Avamar: Solaris yedeklemesi, "code 12: Not enough space" (kod 12: Yeterli alan yok) hatasıyla başarısız oluyor
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
说明
BELİRTİLER
Bir Solaris istemcisinin yedeklenmesi sırasında aşağıdaki uyarılar kaydedilir
Bir Solaris istemcisinin yedeklenmesi sırasında aşağıdaki uyarılar kaydedilir
2020-03-13 01:10:07 avtar Warning <6028> (2020-03-13 01:10:07 avtar Uyarı <6028>): Failed to run '/usr/bin/locale' code 12 ('/usr/bin/locale' kod 12 çalıştırılamadı): Not enough space 2020-03-13 01:10:07 avtar Warning <6515> (Yeterli alan yok 2020-03-13 01:10:07 avtar Uyarı <6515>): Failed to get locale information - code 12 (Yerel ayar bilgileri alınamadı - kod 12): Not enough space (Yeterli alan yok)
Yedekleme tamamlanacaktır ancak makinede çalıştırmayı deneyen ve aynı "code 12: Not enough space" (kod 12: Yeterli alan yok) uyarısıyla başarısız olan bir ek yazı olabilir. Yedekleme bir hata ile sonlanacaktır ve "Failed" (Başarısız) olarak işaretlenecektir.
2020-03-13 01:10:16 avtar Warning <6028> (2020-03-13 01:10:16 avtar Uyarı <6028>): Failed to run '/opt/AVMRclnt/etc/scripts/post-script.sh' code 12 ("/opt/AVMRclnt/etc/scripts/post-script.sh" çalıştırılamadı kod 12): Not enough space 2020-03-13 01:10:16 avtar Error <7001> (Yeterli alan yok 2020-03-13 01:10:16 avtar Hata <7001>): Sonda çalıştırma komut dosyası 12 ile avtar'dan çıkılıyor
NEDEN
Solaris ve Oracle ile "Not enough space" (Yeterli alan yok) mesajı, makinede sanal bellek tükeniyor anlamına gelir.
Bu, yetersiz takas alanı olduğunun bir işareti olabilir.
Temel kural, mevcut takas alanının fiziksel belleğin %100-200'ü olmasıdır ancak bu, işletim sisteminin sürümüne bağlıdır.
ÇÖZÜM
Yedekleme istemcisinde takas boyutunu ve ne kadar fiziksel belleğin takılı olduğunu kontrol edin. Yedekleme sırasında sistem kaynağı gereklilikleri, genellikle diğer üretim senaryolarında görülmeyen seviyelerde artar.
Sorunu çözmek için istemci makinesi yöneticisinin makineye önerilen miktarda takas alanı eklemesini sağlayın.受影响的产品
Avamar产品
Avamar, Avamar Client, Avamar Server文章属性
文章编号: 000023365
文章类型: How To
上次修改时间: 18 5月 2021
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。