XtremIO:群集和存储控制器停止警报(XTR0200505-6、XTR0200606-7、XTR0200704、XTR0402502-6 和 XTR0402602-3)
摘要: 一篇 XtremIO 文章,详细说明了以下群集和存储控制器停止警报的原因和解决办法:sys_stopp* (XTR0200505-6)、sys_*orderly_stopping (XTR0200606-7)、user_deactivated (XTR0200704)、node_*orderly_stop (XTR0402502-3)、node_failed_stop (XTR0402504)、node_*orderly_stopping (XTR0402505-6) 和 node_*_disabled (XTR0402602-3)。 ...
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
当群集和/或存储控制器处于停止状态时,将创建以下警报:
| 警报名称 | 症状代码 | 描述 |
| sys_stopping | XTR0200505 | 群集服务正在停止。停止原因是: <stopped_reason>s |
| sys_stopped | XTR0200506 | 群集服务已停止。停止类型为: <sys_stop_type>秒,停止原因为: <stopped_reason>秒 |
| sys_unorderly_stopping | XTR0200606 | 正在停止群集服务并进行快速日志刷新 |
| sys_orderly_stopping | XTR0200607 | 正在进行群集停止和完整日志刷新 |
| user_deactivated | XTR0200704 | 用户已请求停止群集 |
| node_orderly_stop | XTR0402502 | 存储控制器已正常停止 |
| node_unorderly_stop | XTR0402503 | 存储控制器已停止 |
| node_failed_stop | XTR0402504 | 存储控制器停止过程失败。群集处于不可恢复状态,数据完整性受到怀疑 |
| node_orderly_stopping | XTR0402505 | 存储控制器正在正常停止。 |
| node_unorderly_stopping | XTR0402506 | 存储控制器正在立即停止 |
| node_user_disabled | XTR0402602 | 存储控制器已根据用户请求停用(禁用) |
| node_system_disabled | XTR0402603 | 存储控制器已被群集停用。停用的原因system_disabled_reason <> |
对于症状代码 XTR0200505-6、XTR0200606-7、XTR0200704 和 XTR0402504,群集要么正在停止数据服务,要么将不提供 I/O 服务。
对于症状代码 XTR0402502-3、XTR0402505-6 和 XTR0402602-3,受影响的存储控制器将处于停止过程中或将处于停止状态,并且不会处理 I/O。在这些情况下,群集性能可能会受到影响,直到受影响的存储控制器再次启动并运行。
原因
有关列出的每个警报的原因,请参阅本文的“问题”部分。
注意:在某些维护作(例如存储控制器更换)期间,可能会触发上面列出的多个警报。
注意:在某些维护作(例如存储控制器更换)期间,可能会触发上面列出的多个警报。
解决方案
列出的每个警报的解决方法如下:
联系 EMC 全球技术支持寻求帮助时,请确保您有一个可附加到服务请求 (SR) 的全新 XtremIO 日志包(档案),以加快审查流程。要收集 XtremIO 日志包,请按照 KB 334928 — 如何收集 XtremIO 日志包以供 EMC 全球技术支持分析中的说明进行作。
| 警报名称 | 症状代码 | 描述 |
| sys_stopping | XTR0200505 | 如果计划停止服务,则可以在服务停止后通过执行 start-cluster XMCLI 命令 启动群集服务。如果服务停止是计划外的,则群集应尝试自动重新启动。如果未发生这种情况, 请联系 EMC 全球技术支持的成员寻求帮助 |
| sys_stopped | XTR0200506 | |
| sys_unorderly_stopping | XTR0200606 | |
| sys_orderly_stopping | XTR0200607 | |
| user_deactivated | XTR0200704 | 停止服务后,可以通过执行 start-cluster XMCLI 命令启动群集服务 |
| node_orderly_stop | XTR0402502 | 如果知道控制器停止的原因,则建议尽快重新启动停止的存储控制器。如果有问题的存储控制器已停用,则可通过执行 activate-storage-controller XMCLI 命令重新激活。对于其他情况,请联系 EMC 全球技术支持的成员寻求帮助 。如果控制器停止的原因未知,则联系 EMC 全球技术支持的成员寻求帮助 |
| node_unorderly_stop | XTR0402503 | |
| node_orderly_stopping | XTR0402505 | |
| node_unorderly_stopping | XTR0402506 | |
| node_failed_stop | XTR0402504 | 请尽快联系 EMC 全球技术支持的成员寻求帮助 |
| node_user_disabled | XTR0402602 | 可以通过执行 activate-storage-controller XMCLI 命令重新激活存储控制器 |
| node_system_disabled | XTR0402603 | 这可能在维护过程中发生,例如群集升级或存储控制器更换,在这种情况下,无需进一步作。对于其他情况,请联系 EMC 全球技术支持的成员寻求帮助 |
联系 EMC 全球技术支持寻求帮助时,请确保您有一个可附加到服务请求 (SR) 的全新 XtremIO 日志包(档案),以加快审查流程。要收集 XtremIO 日志包,请按照 KB 334928 — 如何收集 XtremIO 日志包以供 EMC 全球技术支持分析中的说明进行作。
其他信息
将针对症状代码 XTR0200606、XTR0200607、XTR0402503、XTR0402504 和 XTR0402603 生成自动 EMC 全球服务服务请求 (SR)。
注意:在计划的维护过程(如存储控制器更换)期间, 将不会 为上述症状代码生成自动 SR
注意:在计划的维护过程(如存储控制器更换)期间, 将不会 为上述症状代码生成自动 SR
受影响的产品
XtremIO Family产品
XtremIO Family, XtremIO HW Gen2 400GB, XtremIO HW Gen2 400GB Encrypt Capbl, XtremIO HW Gen2 400GB Encrypt Disable, XtremIO HW Gen2 400GB Exp Encrypt Disable, XtremIO HW Gen2 400GB Expandable, XtremIO HW Gen2 800GB Encrypt Capbl
, XtremIO HW Gen2 800GB Encrypt Disable, XtremIO HW Gen3 40TB, XtremIO HW Gen3 40TB Encrypt Disable, XtremIO HW X2-R, XtremIO HW X2-R Encrypt Disable, XtremIO HW X2-S, XtremIO HW X2-S Encrypt Disable, XtremIO HW X2-T, XtremIO HW X2-T Encrypt Disable, XtremIO X1, XtremIO X2
...
文章属性
文章编号: 000029700
文章类型: Solution
上次修改时间: 18 9月 2025
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。