VNX: Error: Varmenteen päivämäärä on virheellinen

摘要: Tämä artikkeli sisältää tietoja VNX-virheestä: Varmenteessa on virheellinen päivämäärä.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Seuraava virhe ilmenee, kun VNX-yhteys yritetään muodostaa Unisphere-käyttöliittymällä:
Certificate Warning
The system can not be managed for the following reasons.
Certificate has invalid date

Ei yhteyttä Unisphereen tai selaimella VNX:ään.

原因

Storage Processor (SP) Secure Socket Layer (SSL) -varmenne on vanhentunut, mikä estää HTTPS-tiedonsiirron.

解决方案

Kun napsautat varmenteen tietoja, näet, että varmenteen voimassaolopäivä on vanhentunut.

  1. Vaihda kannettavan tietokoneen aika varmenteenVoimassa alkaen- ja Voimassa väliseen aikaan.
  2. Yhdistä järjestelmään Unispheren avulla ja valitse SPA-ominaisuudet.
  3. Vaihda SPA-aika nykyiseen paikalliseen aikaan.
  4. Kirjaudu järjestelmään järjestelmänvalvojakäyttäjänä sysadmin-käyttäjänä seuraavasti:
https://SPA_IP/setup
  1. Valitse Hallinnoi SSL/TLS-varmennetta.

Tässä on kaksi mahdollista tilannetta: joko itse allekirjoitettu varmenne tai päämyöntäjän allekirjoittama varmenne on käytössä. Yleisempi skenaario on itse allekirjoitettu varmenne, mutta kumpikin tapa toimii riippuen ympäristön tarpeista ja siitä, onko olemassa kelvollista CA-palvelinta, joka voi allekirjoittaa Unispheressa luodun CSR:n.

(Vaihtoehto 1) Luo itse allekirjoitettu varmenne (katso artikkelista 11219 lisätietoja itse allekirjoitetun varmenteen korvaamisesta – Sinun on oltava Dellin rekisteröitynyt käyttäjä):

  1. Valitse Luo itse allekirjoitettu varmenne

 
(Vaihtoehto 2) Asiakkaan allekirjoittaman CA-varmenteen luominen (artikkelissa 103417 on lisätietoja itse allekirjoitetun varmenteen luomisesta – Sinun on oltava Dellin rekisteröitynyt käyttäjä):

  1. Valitse Luo varmenteen allekirjoituspyyntö (CSR).
  2. Kun allekirjoituspyyntö on luotu, pyydä käyttäjää hankkimaan varmentajan palvelimen allekirjoitus CSR:ään.
  3. Kun CSR on allekirjoitettu, se on tuotava SP:hen. Siirry kohtaan SSL/TLS-varmenteen hallinta.
  4. Valitse Import Certificate.
  5. Lataa CA-palvelimen allekirjoittama varmenne .

Kun uusi varmenne on otettu käyttöön, toista samat vaiheet SPB:ssä ja varmista sitten, että Unisphere on nyt käytettävissä.

受影响的产品

VNX1 Series

产品

VNX-VSS Series, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
文章属性
文章编号: 000057175
文章类型: Solution
上次修改时间: 19 9月 2025
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。