在安装了 Threat Defense v2.0.1452.6 的启动时出现黑屏

摘要: 本文介绍 Threat Defense v2.0.1452.6 在启动时导致黑屏的情况。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

提醒:

受影响的产品:

  • Dell Threat Defense

受影响的版本:

  • v2.0.1452.6

原因

2017 年 8 月 14 日下午 4:30 GMT -6,内部版本 2.0.1452.6 已推送到全球 Threat Defense 客户。戴尔支持人员发现了更新问题,更新于 2017 年 8 月 15 日上午 6:30 GMT -6 删除。

更新不包含正确加载新本地数学模型所需的文件。在某些情况下,文件的更改将导致 Dell Threat Defense 代理因在引导时执行校验和验证以及防止在设备上启用 服务关闭策略而导致引导失败。该策略会导致校验和失败,以防止 Dell Threat Defense 服务正确加载,并且无法启动服务会导致启动时出现黑屏,或者在某些情况下无法登录。

未能更新数学模型,这还导致某些应用程序和文件在设备上被不当隔离,并且某些文件位于受保护的操作系统目录中,例如 System32、Program Files 和 Program Files (x86)。隔离的文件导致某些设备无法正常启动,从而强制修复操作系统。

解决方案

受影响的文件:

  • CommonUtils.dll
  • Cylance.Engine.Utils.dll
  • Cylance.Host.InifinityModel.dll
  • Cylance.Host.InifinityModelOLE.dll
  • Cylance.Host.InifinityModelPDF.dll
  • ISampleScoring.dll
  • Newtonsoft.Json.dll
  • 示例范围 2PE.dll
  • SharedDefinitions.dll

如果需要,可以提供缺失文件的校验和。

如果您的计算机有此问题,请执行以下步骤以解决此问题:

  1. 将受影响的计算机引导至安全模式。
  2. 在 开始搜索 框中,键入 services.msc ,然后按 Enter 键以打开 Windows 服务控制台。
  3. 右键单击 CylancePROTECT 服务,然后选择 停止 。
  4. 在正常模式下重新启动计算机。
  5. 重新打开 Windows 服务控制台。
  6. 右键单击 CylancePROTECT 服务,然后选择 开始 。
  7. 在任务栏上,右键单击 Threat Defense 托盘图标,然后选择 检查更新 。
  8. Threat Defense 降级到代理 1442,从而实现正常操作和保护
提醒: 新版本 1452.9 于 2017 年 8 月 31 日发布,修复了此问题。引导至黑屏的计算机仍需要上述步骤,但恢复后,它们可以安全升级到 1452.9。

戴尔的 Endpoint Security Suite Enterprise 不受影响。


要联系支持部门,请参阅 Dell Data Security 国际支持电话号码
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其他信息

 

视频

 

受影响的产品

Dell Threat Defense
文章属性
文章编号: 000131366
文章类型: Solution
上次修改时间: 14 8月 2023
版本:  9
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