Precision 5820、7820、7920 塔式机和 XL 塔式机无法检测到热插拔 Thunderbolt 3 设备

摘要: 本文介绍当 Precision 5820、7820 和 7920 计算机无法检测到热插拔 Thunderbolt 3 设备时该怎么做。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

配备可选的 Thunderbolt 3 卡版本 A00-A02 的 Dell Precision 塔式计算机无法识别热插拔事件。在设备管理器或 BIOS 中未检测到连接到 Thunderbolt 3 卡的热插拔设备。

受影响的平台:

  • 5820 XL塔式机
  • 7820 XL 塔式机
  • 7920 XL 塔式机
  • Precision 5820 塔式工作站
  • Precision 7820 塔式机
  • Precision 7920 塔式机

原因

必须在 BIOS 中启用 Thunderbolt 技术支持,并且可能需要在 Thunderbolt 驱动程序中批准该设备。

解决方案

  1. 打开计算机电源,然后按 F2 键 进入 BIOS 系统设置。
  2. 单击 System Configuration(系统配置),然后选择 Thunderbolt Adapter Configuration(雷电适配器配置)。
  3. 选中在系统配置中 启用 Thunderbolt 技术支持 的框(如果已禁用)。
  4. 保存设置并重新启动。
  5. 如果无法识别设备,或已启用“启用 Thunderbolt 技术支持 ”,请继续执行以下步骤。
提醒:对于任何新的热插拔事件,您必须重复扫描以获得新硬件。
  1. 将新设备热插接到卡后,请在 Thunderbolt 驱动程序中批准设备。(设备未显示在计算机中,因此不可用。)
  2. 右键单击 开始 按钮,然后从开始菜单列表中打开 设备管理器
  3. 单击“Rescan for hardware changes”。
  4. 设备将显示并能够使用。

受影响的产品

5820 XL Tower, 7820 XL Tower, 7920 XL Tower, Precision 5820 Tower, Precision 7820 Tower, Precision 7920 Tower
文章属性
文章编号: 000134103
文章类型: Solution
上次修改时间: 16 4月 2025
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。