Imprivata 环境中的 Dell Wyse ThinOS 9 客户端无法启动
摘要: 升级到 ThinOS 9 后,瘦客户端启动至作系统时可能会出现问题。打开瘦客户端后,显示器显示戴尔徽标,然后变成黑屏。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
受影响的操作系统:
- ThinOS 9 9.0_1136
- ThinOS 9 9.0_2081
- ThinOS 9 9.0_2108
- ThinOS 9 9.0_3030
开机瘦客户端时,它将显示戴尔标识,然后在黑屏上停止响应。显示器电源指示灯一直亮起,但未显示任何内容。

原因
在 Imprivata 环境中部署的客户端可能会遇到内部日志文件随时间推移而增长并填满所有可用磁盘空间的问题。发生此事件时,客户端将无法启动。
解决方案
之后推出的 ThinOS 版本中预计会提供解决方案。在此版本发布之前,客户必须使用 USB 重新映像来恢复其受影响的设备。重新映像操作完成后,建议客户使用 Wyse Management Suite 将固件更新到在 www.dell.com/support 上发布的最新版本。如果重新映像无法解决此问题,请与 Dell Wyse 支持团队联系。
警告:对于更新固件的所有其他方法,请参阅 Wyse ThinOS 操作系统发行说明中的升级固件部分。
前瞻性操作
定期重置为出厂默认设置可能会避免出现故障状况。在未来的 ThinOS 版本中提供解决方案之前,建议 Imprivata 环境中的客户定期休息为出厂默认值。
其他信息
受影响的产品
Dell ThinOS文章属性
文章编号: 000181562
文章类型: Solution
上次修改时间: 07 5月 2026
版本: 8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。