PowerStore:打开多个网页浏览器选项卡以访问 PowerStore Manager (UI) 可能会导致选项卡挂起/冻结。
摘要: 打开多个网页浏览器选项卡以访问 PowerStore Manager (UI) 可能会导致选项卡挂起/冻结。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
打开多个网页浏览器选项卡以通过 PowerStore Manager (UI) 访问同一 PowerStore,可能会在 Chrome、Edge、FireFox 等浏览器上冻结。在各种 PowerStore Manager 选项卡之间移动时观察到的症状可能包括:
- “页面无响应”选项,用于等待或退出页面
- “此页面没有响应”选项,以等待或退出页面
原因
如果选项卡未处于活动状态(切换到多个选项卡的其他选项卡时),某些网页浏览器会保留 PowerStore Manager 活动。
它还包含来自 PowerStore 的 UI 后台轮询,以了解控制面板中显示的数据。
当该 UI 选项卡再次处于活动状态时,PowerStore Manager 会在 UI 选项卡处于非活动状态时轮询所需的数据。它处于非活动状态的时间越长,它轮询的数据就越多,以弥补时间间隔。这可能会产生上述症状。
它还包含来自 PowerStore 的 UI 后台轮询,以了解控制面板中显示的数据。
当该 UI 选项卡再次处于活动状态时,PowerStore Manager 会在 UI 选项卡处于非活动状态时轮询所需的数据。它处于非活动状态的时间越长,它轮询的数据就越多,以弥补时间间隔。这可能会产生上述症状。
解决方案
修复
PowerStoreOS 未来的版本中将包含此问题的修复。解决方法
使用单个网页浏览器选项卡,通过 PowerStore Manager (UI) 访问您的 PowerStore。受影响的产品
PowerStore文章属性
文章编号: 000183840
文章类型: Solution
上次修改时间: 08 5月 2026
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。