在装有 Windows 10 19H1 或更高版本的计算机上,WD19 系列坞站固件更新失败
摘要: 本文提供有关 Windows 10 19H1 或更高版本系统上的 WD19 系列坞站固件更新失败的信息。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
WD19 系列坞站固件更新失败
更新 WD19 系列坞站固件时可能会出错。“Error: Unable to reboot WD19.关闭并重新打开坞站以完成更新。”更新的 EC 固件部分旁边会显示红色 X 号。(图 1.)更新任何 WD19 或 WD19S 系列坞站上的固件都可能出现此错误。

图 1.- WD19 坞站固件更新失败
原因
这些计算机使用传统的 Thunderbolt 驱动程序和 BIOS 辅助 Thunderbolt 固件。但是,更高版本的 Windows 10(19H1 或更高版本)不支持传统驱动程序。这些版本的 Windows 10 需要原生的 Thunderbolt 固件。
解决方案
提醒:坞站上的电源按钮无法关闭并重新打开 WD19。电源按钮会模拟计算机电源按钮。
要解决固件更新错误,请完成以下故障处理步骤:
- 单击固件更新实用程序中的“Exit”。
- 断开 WD19 USB Type-C 连接器与计算机的连接。
- 从 WD19 坞站拔下交流适配器。
- 等待 30 秒钟。
- 将交流适配器重新连接至 WD19 坞站。(电源按钮 LED 指示灯应该会闪烁三次,然后熄灭。)
- 将坞站的 USB Type-C 数据线重新连接到计算机。
- 重新运行 WD19 坞站固件更新。
- 固件更新现在已完成,没有错误。
其他信息
受影响的产品
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Latitude 5580, Precision 7520
, Precision 7720, Latitude 5280 mobile thin client
...
产品
Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Precision 7520, Precision 7720文章属性
文章编号: 000184585
文章类型: Solution
上次修改时间: 09 5月 2026
版本: 12
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。